none
security prompt

    Question

  • so we're trying to run a .bat file across the network and we get the annoying prompt, "we can not verify the file. Do you still want to run this file"

    we do this from the dfsn path \\domain.local\share\share

    using policy I add file://*.domain.local to my intranet zone

    did not change anything

    however if I right click and run as administrator it does not prompt. However most our users are not admins.

    Note: UNC is also set to never.

    Now I know that it is not best practice to disable this prompt but real world is that 100% of the time users say "open" anyway and it is only done from the Intranet zone.

    Is there a group policy to turn off this security warning prompt? I gets lots of complains.

    Thanks

    Friday, December 12, 2014 12:56 PM

Answers

  • > we do this from the dfsn path \\domain.local\share\share
    > using policy I add file://*.domain.local to my intranet zone
     
    You need to add "domain.local" :) The "*.domain.local" denotes that
    there HAS to be a host part in front of the domain name, wich for DFSN
    is not the case.
     
    And make sure the file doesn't have an alternate data stream that
    identifies it as "Internet"...
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    • Marked as answer by jamicon Saturday, December 13, 2014 1:51 AM
    Friday, December 12, 2014 1:08 PM