none
Project 2010 standard printer page setup problem RRS feed

  • Question

  • Hi, can anyone help me with this little issue that is driving me mad!. I have a project set up and successfully printed this to A2 size sheet, fitting the whole project to the one sheet. However I have now amended the programme, although the overall dates haven't changed, but what ever I do I am unable to print the whole programme on one sheet of A2 page via the same printer that was used previously last week. Even when I try and force the number of sheets under printer settings, it will not change the project to fit one page.

    Regards

    Richard

    Monday, February 18, 2013 5:00 PM

All replies

  • Hi Richard,

    Printing in project is quite convoluted, I would check that you have set the paper size to the A2 format that you require, then go to the gantt chart view and zoom out.. you will find that when you come back to the print preview you will see that the timescale has been adjusted accordingly.  Also to fit more on a page you can remove the Legend -

    From backstage in Print settings click Page Setup  then select the 'Legend' tab in the Page Setup Dialogue box, then on the right side in the 'Legend on:' area select 'None'.

    Hope these settings help.

    Cheers Tom

    follow me on twitter: - @tomhenryepm

    Monday, February 18, 2013 5:27 PM