none
Send email failed on one Distribution Group

    Question

  • Hello everyone.

    I just create a Distribution group (Universal Distribution" called "webmaster".  For some reasons, I cannot send email to this DG.  I got bounce back message as follow:

    Address not found

    Your message wasn't delivered to webmaster@xxx.com because the address couldn't be found.  Check for typos or unnecessary space and try again.

    The response from the remote server was:

    550 #5.1.0 Address rejected. 

    This is the only Distribution Group is failed to receive email.  Every other DG is fine.

    Thanks in advance.

    Tuesday, January 31, 2017 7:10 PM

Answers

  • I tried this before posting this question.  I even tried created a new "webmasters" DL group (Note:  there is an 's' at the end of webmaster) and still got the same error.

    At this time there is no resolution to this issue, I will make it as "Mark it as answer" and hopefully come back to this issue when I have a chance.

    • Marked as answer by Brichardi Friday, February 10, 2017 8:14 PM
    Friday, February 10, 2017 8:14 PM

All replies

  • Hi,

    External or internal emails?

    If external then check the mail flow properties of this DG > Enable external users to be able to send to this DG

    Is this DG visible in GAL? Is it associated with SMTP:webmaster@xxx.com

    Get-distributiongroup | fl can you share the output 




    • Edited by Akabe Tuesday, January 31, 2017 7:27 PM
    Tuesday, January 31, 2017 7:15 PM
  • How long did you wait before sending the email?

    Have you tried typing the whole email address webmaster@xxx.com instead of using the OAB?

    Maybe your OAB did not update? did you tried it in OWA?

    Wednesday, February 1, 2017 12:17 AM
  • I waited long enough to see the DG appear on the GAL.  I test our exchange server functionality by creating another DG, and name it differently and email send/receive to the new DG w/o any problems.

    I also test create a user account with the same name (webmaster) as a user w a malbox and email send/receive no problem.

    Thanks

    Wednesday, February 1, 2017 2:23 PM
  • Try removing the "required that all senders are authenticated" check box under mailflow settings -> message delivery restricitions.
    Thursday, February 2, 2017 12:43 AM
  • I waited long enough to see the DG appear on the GAL.  I test our exchange server functionality by creating another DG, and name it differently and email send/receive to the new DG w/o any problems.

    I also test create a user account with the same name (webmaster) as a user w a malbox and email send/receive no problem.

    Thanks

    Hi,

    Use the following command to compare all the settings between the new test DG and the problematic DG.

    Get-DistributionGroup DGName | FL

    And how do you create this problematic DG? Create it in AD first then enable it in EAC or create it directly in EAC?

    Check this setting in AD:


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 6, 2017 9:52 AM
    Moderator
  • Based on above error ans scenario, issue may be due to incorrect/corrupted auto-complete cache or sender blocked.

    'Empty Auto-Complete lists' from Outlook Options -->  Messaging 

    (or)

    To delete the corrupted autocomplete cache, 
    Click on ‘New Email’ from Outlook
    Type ‘webmaster..’ you will see ‘webmaster@xxx.com’ 
    Click on the ‘X’ icon at the right corner as shown below on the screen shot to remove the auto complete cache
    Now type the full email address on ‘To’ field and then click ‘Check Name’ to resolve it automatically.

    And then try to send the email now.

    Hope this helps!


    KrishKT

    Monday, February 6, 2017 1:16 PM
  • I tried this before posting this question.  I even tried created a new "webmasters" DL group (Note:  there is an 's' at the end of webmaster) and still got the same error.

    At this time there is no resolution to this issue, I will make it as "Mark it as answer" and hopefully come back to this issue when I have a chance.

    • Marked as answer by Brichardi Friday, February 10, 2017 8:14 PM
    Friday, February 10, 2017 8:14 PM