locked
UAG 2010 SP1 upgrade to SP4 question RRS feed

  • Question

  • We are currrently running UAG 2010 SP1 and would like to upgrade to SP4. Do we need to apply all the earlier service packs first before being able to install SP4? Or can we go straight to SP4?

    Friday, March 7, 2014 11:31 PM

All replies

  • Hiya,

    you should have a look at system requirements on the different service pack pages:

    Service Pack 2
    http://support.microsoft.com/kb/2710791/en-us

    Service Pack 3
    http://www.microsoft.com/en-us/download/details.aspx?id=36788

    Service Pack 4
    http://www.microsoft.com/en-us/download/details.aspx?id=41181

    You need to have at least SP2 on the TMG in order to upgrade to SP4 for UAG.
    Saturday, March 8, 2014 9:33 AM
  • This was kind of what we were thinking that we had to apply each service pack until we get to SP4. We were hoping to avoid that....Usually a service pack will contain all the previous updates.
    Monday, March 10, 2014 6:13 PM
  • Hiya,

    You only need to make sure your TMG is at least SP2. After that you should be able to apply SP4 for UAG, as you already have the SP1 for UAG.


    Tuesday, March 11, 2014 8:15 AM