none
BHOLD installation RRS feed

  • Question

  • I installed the BHOLD core installation according to the installation guide.

    found out that the website is configured with the wrong AppPool, so I changed it to the 'CoreAppPool'

    Found out the the webiste is configured to the wrong folder, so i changed it to .\b1core\Web

    Found out no default document is configured for the website, so i added 'bhold.aspx'

    so far so good. Now the website loads. But then I get this error:

    'Access to BHOLD is refused for the following reason(s):'

    below this theres just a red dot, and nothing else.

    anyone seen this before?

    Thanks.

    Saturday, September 1, 2012 10:14 PM

Answers

All replies

  • Looks like something did not went right during the installation, I think you are fighting an uphill battle to get it to work right now. I can advise you to reinstall BHOLD Core, all the tasks you described above are carried out during the installation and are vital for a good working BHOLD environment. If you insist on using this installation you could check whether the BHOLDApplicationGroup has got access rights on the BHOLD database (b1) and the BHOLD user account has been added to this security group (b1user). You could also have a look at the registry to see if there are any links to old paths that have been set during the installation.

    But if possible - I can really recommend reinstalling BHOLD Core with logging (installutil.exe) so you don't encounter issues later on.


    Remy de Vries - BHOLD Expert - Technical Consultant - Elephant Security

    Sunday, September 2, 2012 7:34 AM
  • Hi Remy.

    I tried installing 3 times. Same result every time.

    The connection to the DB is ok, but as you mention it looks like the path's are all wrong. Which is also reflected in the regestry.

    Can I ask you what the path's looks like in your installation?

    Thanks,

    Søren

    Sunday, September 2, 2012 9:53 AM
  • The problem was in the application pool.

    If I configured that correctly, everything worked.

    Wednesday, January 9, 2013 10:17 PM