none
IE10, Password reveal eye RRS feed

  • Question

  •  A few weeks ago, I posted a question about how to remove the password reveal eye from my IE10.

    The answer worked. I have Win 7 Home Premium, and I used regedit to get rid of the "eye".

    This time I have the same question, EXCEPT the user, not me, is using Win 7 Pro.

    The user was using gpedit >Computer Configuration >Administrative Template >Windows Components >Credential User Interface > double-click on "Do not display the password reveal button" >
    select the "Enabled" option

    The user said that when he got to ..........Credential User Interface, there was no "Do not display the password reveal button", and therefore he could not finish

    I am wondering if anyone can shed somelight to this matter.

    Thank you.


    If it solves your problem, I did it. If it does not, my twin brother did it.



    • Edited by davidhk129 Friday, April 12, 2013 8:57 PM
    Friday, April 12, 2013 8:54 PM

Answers

  • Start > Run > type gpedit > OK
    expand ( click the pointer in front of ) Computer
    Configuration
    expand Administrative Templates
    expand Windows Components
    expand Internet Explorer
    select Security Features
    double-click on "Do not display the password reveal button"
    select the "Enabled" option
    OK.
    Exit gpedit.

    djch


    • Edited by t-4-2 Sunday, April 14, 2013 11:01 PM
    • Marked as answer by davidhk129 Monday, April 15, 2013 5:24 PM
    Sunday, April 14, 2013 11:00 PM

All replies

  • Start > Run > type gpedit > OK
    expand ( click the pointer in front of ) Computer
    Configuration
    expand Administrative Templates
    expand Windows Components
    expand Internet Explorer
    select Security Features
    double-click on "Do not display the password reveal button"
    select the "Enabled" option
    OK.
    Exit gpedit.

    djch


    • Edited by t-4-2 Sunday, April 14, 2013 11:01 PM
    • Marked as answer by davidhk129 Monday, April 15, 2013 5:24 PM
    Sunday, April 14, 2013 11:00 PM
  • Thanks. That works.

    If it solves your problem, I did it. If it does not, my twin brother did it.

    Monday, April 15, 2013 5:24 PM
  • cosy

    Wanikiya & Dyami -Team-ZigZag. www.ZigZag3143.com email Admin@zigzag3143.com

    Tuesday, April 16, 2013 2:05 AM
    Moderator
  • I follow this path but there is not "Credential User Interface" to expand.
    Tuesday, October 28, 2014 8:56 AM