locked
Word 2013 cannot open embedded .docx files RRS feed

  • Question

  • I am running Word 2013 64-bit as part of an Office 365 ProPlus install. I am unable to open any embedded .docx files. Double clicking launches the message "The server application, source file, or item cannot be found." Single clicking displays the message "Double-click to edit Unknown".

    I can open other embedded file types: doc, xls, xlsm. Embedded Outlook email files will open, but now display as OLE objects. Also the icon for embedded files now usually appears as the 'box with contents'.

    Opening files directly in Word works correctly, the problem is limited to opening embedded docx files.

    Any insight would be greatly appreciated...thanks. -JAmsUser


    • Edited by JAmsUser Tuesday, November 11, 2014 6:01 PM
    Tuesday, November 11, 2014 5:58 PM

All replies

  • Hi,

    “I am unable to open any embedded .docx files” - I would like to confirm that whether these files are new created or existing files which might be created in an earlier version of Office.

    The error indicates that the connection between the embedded documents and the Office application has been broken. So what if you remove and re-embed it into the document? Embed it again might pick up the new mechanisms.

    I'd also suggest you run an Online Repair and see if it helps: https://support.office.com/en-in/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b

    Regards,

    Ethan Hua
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Wednesday, November 12, 2014 9:22 AM
  • The word files with the embedded items are preexisting. Created by other users running Word 2013. They create a docx file, embed several items (older doc files, excel files and newer docx files). I have no trouble opening the word document in which the embedded files live, but when I try to open the embedded docx, my Word does not recognize it.

    I tried a test where I create a file "1.docx", save locally then create a second "2.docx" and embed the first (1 embedded within 2). When i open 2 and click on it, and single click the message is Double-Click to Activate Contents Package. On double-click it will open.

    I have tried the online repair as well as a full uninstall and reinstall of O365. Neither process has solved this issue.

    Thanks
    JAmsUser

    • Proposed as answer by Splatdaddy Thursday, August 24, 2017 1:52 PM
    Thursday, November 13, 2014 8:59 PM
  • As per the description, it seems it's an issue with those specific files.

    If you want, you can trace back and see how these files had been created, any patterns in those files. Nothing you can do on your side but to recreate it.

    Thursday, November 20, 2014 10:57 AM
  • Hello All,

    On my opinion, the issue is coming from the software it-self and most likely NOT from the embedded file.

    I run into the exact similar problem:

    I run Microsoft Office Professional Plus 2013  32bit, on Windows 7 x64. The OS is running on a VM form Mac OSx.

    I received from a colleague a word file, which contains several embedded MS documents ( excel / ppt).

    When I try to open the embedded docs, the action fails with the following message :  

    The server application, source file, or item cannot be found. Make sure the application is properly installed, and that it has not been deleted, moved, renamed, or blocked by policy.

    I am pretty sure I made a full installation of the complete MS package... (okay maybe i left some exotic languages packs out...), I do not know whether the issue comes from the install of of the soft, or the soft itself.

    Where this story gets interesting, is that I do have Microsoft Office for Mac 2008 installed, on my mac. Guess what? Tadaaa:  the embedded files are opened without a glitch.

    Does someone has a idea before I remove that dis-functional version of MS office and come back to a working one ( 2007) ?

    Thanks in advance.

    Monday, November 7, 2016 10:58 AM
  • The problem in Windows is most likely due to a damaged Word registry key. Repairing Word will not fix this. Instead, go to Start>Run and input:

    Winword.exe /r


    Cheers
    Paul Edstein
    [MS MVP - Word]

    Monday, November 7, 2016 11:04 AM