locked
Creates new user everytime I log in under my domain RRS feed

  • Question

  • I have set up the computer name and domain. I have set the user up in that domain. Everytime I log on to user.domain it makes another username in my computer users.


    example first time I logged on

    user.tsi
    second time
    user.tsi001

    third time

    user.tsi002
    and so on

    So instead of saving the settings for his account it it just creates a new one the next time he signs on. back to square one

    i am running vista buisness

    Thanks
    Phil
    Thursday, June 21, 2007 5:20 PM

All replies

  • Facing similar problem here too with a new Dell PC that came pre-installed with Vista Business.

     

    Vista keeps deleting and re-creating a blank user profile each time I login into an NT4 domain.

     

    Already resorted to reformatting and reinstalling the OS from Dell's CDs but problem still persist....

     

    Any clues to fixing this damn annoying problem would be most welcome.....

     

    Friday, June 22, 2007 1:14 PM
  • We have the same problem on a new Dell that came with Vista Ultimate.  Our internal network is Windows 2003.  It also happens if we launch the PC off the network.
    Friday, July 6, 2007 7:32 PM
  •  

    I just setup and built my companies first Vista Ultimate Run Computer.  After joining the companies domain and logging in to Vista I get "preparing your desktop...".  Then I get to wait about 10 minutes while I get the personalized settings rebuilt.  then if I log off I get the "preparing desktop again but no personalized settings and I get a brand new desktop again with any files or settings from the previous log on erased.  If I reboot   all settings are gone and all files that were on the desktop are apparantly overwritten with a new desktop and I get to wait 10 minutes again for the personalized settings to rebuild.  Still got my trash though.    Other than starting over with a new desktop  and no settings every time it works great.  All programs run good, I can remote desktop in or out, all memory resident programs load, with new settings of course.  it even rebuilds the user when I Remote Desktop in.

    Thursday, July 12, 2007 7:27 PM
  • This worked for me . . .although I will still hold my breath when rebooting AND from now on all files will be stored on servers and not in my docs or on my desktop.

     

    Start>Programs>accessories>Run

    msconfig

    Go to the Tools Tab

    Choose Disable UAC.

     

    After the first reboot which once again resets everything it seems to no longer create the user each time. 

    Monday, July 16, 2007 12:23 PM
  • I just ran into this today. What I discovered is that if you do not have the account added on the user list in user accounts on the computer regestered to the domain, it will delete the local files everytime. So, to get around it, just add the user and assign it to the appopriate domain and all should be good to go. =)
    Monday, February 25, 2008 6:55 AM
  • How do you assign the user to the domain?  DOMAIN/username or username.DOMAIN

     

     

    Monday, May 12, 2008 7:51 PM