none
Device Setting restricting Authenticator App to approve RRS feed

  • Question

  • Hi,

    I have recently changed my phone and tried to setup Authenticator app for our work account. Till QR code scan everything works find and device shows as activated. In the next step, it asks to approve the login attempt for confirmation purpose. I'm receiving the notification to Approve or Deny the request, after clicking on Approve the screen loads for about a minute or so then it shows message 'Denied' (possibly timed out) and I'm asked to Retry this step.

    I have tried clearing app data, re-installing and almost every possible approach but result is still the same. When I tried to register the app on another phone, I'm able to pass through all the steps and can login to my account by approving from that phone. I've checked the app settings and both phones have exact the same.

    There seems to be some device setting that needs to be changed which I'm not able to figure out. I would really appreciate if someone can guide me on this.

    Thanks.

    Monday, February 10, 2020 5:08 AM