none
DPM agent showing as unavailable RRS feed

  • General discussion

  • Hi,

    I am having issues connecting a DPM agent from my replica DPM server to the Hyper-V server that is hosting my primary DPM server.  The agent from the replica DPM server to the primary DPM server works fine and is connected.  I manually installed the DPM agent onto my Hyper-V server but command below to link it to my replica DPM server did not work.  I have turned off the firewalls between both servers and this did not make a difference.

    C:\Program Files\Microsoft Data Protection Manager\bin> SetDPMServer.exe -DPMServerName <DPM Server Name>

    The server is a Hyper-V server, domain controller and runs System Centre Essentials.  Could this be an issue?  I have log files if that would be any help.

    Thanks

    Ashleigh


    A Warner

    Monday, February 27, 2012 5:04 PM

All replies

  • Hi,

    Check to see if QOS Packet Scheduler is installed on the hyper-V machine.  The DPM agent requires that QOS is installed.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, February 27, 2012 10:00 PM
    Moderator
  • Hi,

    The QoS packet scheduler is installed on the Hyper-V server.  What is strange is that the Virtual Machine (DPM primary) on the Hyper-V server is being backed up fine by the replica DPM server.

    thanks


    A Warner

    Tuesday, February 28, 2012 10:20 AM