locked
Send mail problem , authentication error RRS feed

  • Question

  • Hi<o:p></o:p>

    I have a big problem in my exchange environment, I have win2008r2 and exchange server 2010 installed, sending mail to popular email addresses is OK but when i send email to some business emails such as sample@example.net my email rejects and gives me this error<o:p></o:p>

    "This mail server requires authentication before sending mail from a locally hosted domain. Please reconfigure your mail client to authenticate before sending mail"<o:p></o:p>

    I changed some security level in my connectors but it doesn't work. any helps will be appreciated<o:p></o:p>


    Friday, October 19, 2012 9:20 AM

Answers

  • This is the result of the SMTP security option "Prevent sender address spoofing". When this is enabled any local address that sends to another locally hosted address within MailEnable is enforced to authenticate. If you are running an older version of Standard then I suggest you upgrade. Once you have upgraded to the latest version 6.59 access the SMTP properties and navigate to the "Security" tab. Click on the "Address Spoofing" button and set the option to "Authorised connections can spoof sender address". Also add the IP address of the server where the email campaing applications resides to the SMTP relay options under the "Privliged IP's".

    http://kb.parallels.com/en/113984

    http://forum.mailenable.com/viewtopic.php?f=2&t=24223


    Satheshwaran Manoharan | Exchange 2003/2007/2010/2013 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you ------------- I do not represent the organisation I work for, all the opinions expressed here are my own. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Friday, October 19, 2012 7:45 PM

All replies

  • This is the result of the SMTP security option "Prevent sender address spoofing". When this is enabled any local address that sends to another locally hosted address within MailEnable is enforced to authenticate. If you are running an older version of Standard then I suggest you upgrade. Once you have upgraded to the latest version 6.59 access the SMTP properties and navigate to the "Security" tab. Click on the "Address Spoofing" button and set the option to "Authorised connections can spoof sender address". Also add the IP address of the server where the email campaing applications resides to the SMTP relay options under the "Privliged IP's".

    http://kb.parallels.com/en/113984

    http://forum.mailenable.com/viewtopic.php?f=2&t=24223


    Satheshwaran Manoharan | Exchange 2003/2007/2010/2013 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you ------------- I do not represent the organisation I work for, all the opinions expressed here are my own. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Friday, October 19, 2012 7:45 PM
  • thanks Satheshwaran Manoharan for reply, but i have not mailenable in my environment, what you say is correct but what can i do in my exchange farm? my recipient's email address's host might be mailenable but i have no access on them. I use an ADSL connection for send and revieve emails.
    Saturday, October 20, 2012 2:36 PM