none
Background Image on homepage of web application in Project Server 2010 RRS feed

  • Question

  • Hello All

    Can please any one suggest me that how can we change the homepage background image of Project Server 2010 Web Application.

    Please see the below screen shot in which i have set the image at the right side using image web part. I need to set the image to the whole page. Please suggest.

    Your help is appreciated.

    Thanks in Advance



    Friday, July 26, 2013 8:19 AM

Answers

All replies

  • Harshit,

    From Site actions menu, try editing the web part, you might find a web part with image


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Friday, July 26, 2013 2:06 PM
    Moderator
  • Dear Hrishi

    Thanks for your valuable reply but I have tried to change this web part in Site Action & i didn't find any thing useful. I need to set the image in the background of my homepage.

    If you can check this from your end then it'll be very helpful for me.

    Tuesday, July 30, 2013 7:13 AM
  • Hello,

    Take a look at this blog post:

    http://pwmather.wordpress.com/2013/07/30/projectserver-ps2010-ps2013-add-a-background-image-to-homepage-sp2010-sp2013-projectonline/

    Just make sure the image is the correct size for the page - matches the page size etc.

    Hope that helps

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    • Marked as answer by Harshit Bajaj Thursday, August 1, 2013 12:39 PM
    Tuesday, July 30, 2013 9:31 AM
    Moderator
  • Thanks Paul , I was about to share your blog post on this topic.

    Harshit, yes Paul's blog post will help you to fix this issue.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, July 30, 2013 12:50 PM
    Moderator
  • Dear Paul

    Thanks for your reply... It is really very helpful for me.

    Kindly suggest one more thing "how to set the Footer on our Homepage"??

    Your help is appreciated..

    Thanks in Advance..

    Thursday, August 1, 2013 8:46 AM
  • Just add content editor web part to the Footer web part zone on that page edit as required.

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, August 1, 2013 9:47 AM
    Moderator
  • Dear Paul

    I'll try this might be this will help me...

    Also I need to set the background image on my other pages but when i edit those pages i have not found the header & footer web part in it. Kindly help in this also.

    Thanks for helping me Paul...


    • Edited by Harshit Bajaj Thursday, August 1, 2013 10:11 AM Some Changes..
    Thursday, August 1, 2013 10:09 AM
  • Dear Paul

    Please help on the below issue..

     I need to set the background image on my other pages but when i edit those pages i have not found the header & footer web part in it. Kindly help in this also.

    Thanks in Advance

    Tuesday, August 6, 2013 6:46 AM
  • Hello,

    There are different web part pages / zones available. Unfortunately not all pages in PWA will have the header / footer zone available. How come you want to display images on all PWA pages? We usually just change the site logo (PWA > Site Actions > Site Settings > Title, description and icon). This will then appear in the top left corner on most pages.

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Tuesday, August 6, 2013 7:14 AM
    Moderator
  • Dear Paul

    Thanks for your reply.. Actually I have different links on my top link bar & I need to set the background image on these sites/ custom pages. Below is the screen shot for your reference. I need to the set the image on this page background & this is simply a team site page on which i have shared useful links for the users.

    Please help to resolve this.

    Thanks in Advance..


    Tuesday, August 6, 2013 10:27 AM
  • For non PWA sites you could edit the page using SPD to add the image or just just the CSS script in the blog on those pages.

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Tuesday, August 6, 2013 7:41 PM
    Moderator