locked
IE 9 Favorites DO NOT WORK RRS feed

  • Question

  • New build for a new sysytem.  Install all updates including IE 9, move clients favorites to IE9, toolbar is present.  When you click ON ANY one, they DO NOT WORK.  Tried creating a new fav shortcut with same results. Uninstall IE 9 reverted back to IE 8 and all favorites now work normally.

     I looked into all the settings and no where could I find any switch or selection that stops the ability to click on a favorite and go there.  What is this all about????  IE 9 is still a very unstable browser in my experiance, how in the world  this occur?  OH, to let you know I also went through all the privliages, permissions and restriction in the local securty policies. This system is NOT connected to any domain, domain controller, or server for that matter. So, I figure that the defaults would not restrict this.

    Anyone have any helpfull Ideas?

    Glenn


    Glenn A Nicholson IT Specilist/Manager
    Wednesday, November 23, 2011 1:38 PM

Answers

  • Try to reset IE to resolve the issue.
     
    How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737
     
    If it does not help, troubleshoot with No Add-ons Mode.
     
    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx
     
    If the issue persists in No Add-ons Mode, please troubleshoot with Clean Boot Mode.
     
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Thursday, December 1, 2011 8:49 AM
    Friday, November 25, 2011 6:23 AM

All replies

  • Try to reset IE to resolve the issue.
     
    How to reset Internet Explorer settings
    http://support.microsoft.com/kb/923737
     
    If it does not help, troubleshoot with No Add-ons Mode.
     
    Troubleshooting and Internet Explorer’s (No Add-ons) Mode
    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx
     
    If the issue persists in No Add-ons Mode, please troubleshoot with Clean Boot Mode.
     
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Thursday, December 1, 2011 8:49 AM
    Friday, November 25, 2011 6:23 AM
  • Very interesting. This has been a problem on ie9, a big problem. Some favorites work and others do not. I have not see one answer to the problem and the one just above word for word is on at least four forums, it does not work. There is no answer to this? Anyone with any ideas?
    Karl

    • Edited by kmonet Friday, December 2, 2011 6:33 AM
    Friday, December 2, 2011 6:20 AM
  • Have you tried to import the ie8 favorites into google chrome bookmarks ?
    • Proposed as answer by kmonet Wednesday, December 14, 2011 9:45 PM
    Friday, December 2, 2011 6:45 AM
  • Some favorites work and others do not.

    @ kmonet


    That's a different symptom from what the OP reported.   Suggest you start your own thread with your own details to avoid confusing this one.

    One known cause of your symptom is interference from third-party programs such as AV.  No Add-ons mode could not be used to diagnose that cause.

     

    Good luck

    Robert Aldwinckle
    ---

    Saturday, December 3, 2011 4:10 PM
    Answerer
  • Importing the facorites to google chrome allows them to work!!!!! I do not understand why and I need them in IE8. A very strange situation because the problem is all over the internet with not one answer. Importing to chrome is the only thing I've seen that works. Why do some work in IE8 and some don't and how can I fix it???
    Karl
    Wednesday, December 14, 2011 9:48 PM