locked
App-V 5 client and the update button RRS feed

  • Question

  • Hi everyone, I've installed the app-v 5 infrastructure in my lab environment in a couple of server, one management and publishing and the second for sql 2008 R2 database. Everything works fine and there are no errors logged on server. But when I add a user to a group entitled to an application, this does not appear automatically on the client nor waiting the classic client refresh time (3 hour in my case) nor forcing the update using the app-v client or powershell; the same happen when I remove a user from a group, so he needs to logoff and logon again to start using the app. I've reduced the publishing server refresh to 5 second (http://support.microsoft.com/kb/2780177?wa=wsignin1.0) but this does dot seem the cause of this behavior. And again there are no errors logged on the client, only information events about the executed tasks. Someone know if this is by design or is a known issue? I remember that the beta version application publishing was immediate and then more dynamic and efficient. Thanks
    Sunday, December 30, 2012 3:39 AM

Answers

  • and this is what i used to insall my lab and works perfectly.

    Thanks for your suggestions and happy new year!

    EDIT:

    this is what you can find here http://technet.microsoft.com/en-us/library/jj713414.aspx:

    The Overview tab contains the following elements:

    • Update – Use the Update tile to refresh a virtualized application or to receive a new virtualized package.

      The Last Refresh displays the current version of the virtualized package.

    • Edited by LATTEplus Sunday, December 30, 2012 5:28 PM
    • Proposed as answer by znack Tuesday, January 1, 2013 9:12 PM
    • Marked as answer by Aaron.ParkerModerator Wednesday, August 7, 2013 9:37 PM
    Sunday, December 30, 2012 5:22 PM

All replies