locked
TMG new setup, intenet access and setup question RRS feed

  • Question

  • Hi all,
    I am new to this forum ,tmg and networking. I am trying to get tmg setup for new infrastructure for new startup, but having few difficulties. Below is configuration and problem

    Configuration:

    I have two servers right now and trying to setup tmg for internet gateway and vpn.

    Server 1:
    Windows Server 2008 X64
    DNS Server
    DHCP Server
    Active Directory

    Server 2(Running as virtual pc in hyper-v under server 1):
    Windows Server 2008 X86
    TMG

    I am trying to setup server 2 as internet gateway and for vpn access.
    Problem is in server 2 i log in with domain user from server1, everything works fine can connect to domain but will not connect to internet. Although can access microsoft web site. Also can't connect to server 2 through vpn.
    Any insight will be helpful.

    Although i have DHCP server in server 1 neither is using dhcp server from server 1 it's using one from my router. In network connection ipv4 property only thing i changed is primary dns to server1. I though it would use dhcp from server 1 automatically but it's not. 

    If you see anything wrong with infrastructure please point out that too.
    Saturday, September 20, 2008 9:03 PM

Answers

  • You might want to spend some time here.
    Also, you don't state what policies you've created in TMG.
    Without specific traffic policies, "none shall pass"...
    Jim Harrison Forefront Edge CS
    Friday, November 21, 2008 3:43 PM