locked
Dead Sessions in Web Monitor RRS feed

  • Question

  • Hi,

    I have seen this in more than one installations: in the UAG Web Monitor there are a lot of old sessions (some have a duration of a few hundred hours) even authenticated ones. If you try to terminate an old authenticated session this does not even work. The only thing that seems to help is a reboot / IISreset.

    Any ideas?

    Best regards

    Thomas

    Monday, June 21, 2010 3:35 PM

Answers

  • Occasionally, UAG and IAG will show old sessions that have already ended. In that case, the only way to clear them up is a reboot or a restart of the services. This has multiple reasons, but there's nothing to be alarmed about. This is a known issue that has no impact on anything.
    Ben Ari
    Microsoft CSS IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Tuesday, June 29, 2010 8:25 PM
    Tuesday, June 29, 2010 8:20 PM

All replies

  • Occasionally, UAG and IAG will show old sessions that have already ended. In that case, the only way to clear them up is a reboot or a restart of the services. This has multiple reasons, but there's nothing to be alarmed about. This is a known issue that has no impact on anything.
    Ben Ari
    Microsoft CSS IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Tuesday, June 29, 2010 8:25 PM
    Tuesday, June 29, 2010 8:20 PM
  • Hi Ben,

    will this be fixed anytime in the future (maybe SP1)? Quite frankly, this is really annoying :(

    Best regards

    Thomas

    Thursday, November 11, 2010 1:32 PM
  • I agree it is annoying.  Not fixed in SP1 either since that's what we're running and I'm seeing it a lot.
    Tuesday, July 12, 2011 1:16 PM