locked
Encodeing in Windows DVD maker just stops RRS feed

  • Question

  • For Christmas I purchased a brand new Dell Inspiron 1720

    Vista, 2G RAM, 120G hard drive.

     

    I moved an AVI file on to this new machine.

    Created a movie with Windows Movie Maker.

    Clicked on "Publish to DVD"

    It saves the project and opens the movie in "Windows DVD maker"

     

    It starts the encodeing process but in the middle anywhere from 30 to 50% done it just stops.

     

    No error message

    Does not lock up

     

    The DVD burner works fine

    The DVD's are Memorex and have worked on other machines.

     

    I clicked on Roxio, for the first time, and it comes up with a model box that states "The trial version or Roxio has expired"

     

    I have worked with the INDIA help desk for over a week now, days at a time, and they have no idea.

    I have reloaded Vista to it factory settings, still no go!

    The blank DVD shows up in Windows DVD maker as 150 min available. (Even though the DVD says 120 min)

    The movie I am trying to burn shows at 82 minutes.

     

    This has nothing to do with burning the DVD but encodeing.

    Has anyone seen this problem?

    Any help would be greatly apreciated.

    Thanks,

    Douglas Arnold

    Tuesday, January 8, 2008 3:12 PM