locked
Missing GPO objects in Active directory RRS feed

  • Question

  • Hi all

    In my network there are 3 DC 2003 r2

    I  notice there are some missing objects in my GPO.

    when I was looking in my OU for TS lockdown there was no options for the fallback printer driver (on another OU it is there). same situation happend on my WSUS OU.

    even when I delete the policy and create a new one. Or when I chane the DC in GPMC.

    any   suggestion will be welcom.

    Omer

    Sunday, July 25, 2010 4:21 PM

Answers

All replies

  • Try to re-install gpmc.msi and check if the problem is persisting.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Best regards. 

    Sunday, July 25, 2010 5:12 PM
  • Hello,

    don't reinstall gpmc as sugggested from Malek Ahmed. This is no solution for your problem.

    Make sure with rsop.msc or gpresult /z that the GPOs not conflicting and reverting some settings.

    If you use Terminal servers make sure that you configured also loopback processing for your needs. Normally user accounts are not in the same OU as the TS and the GPOs for users should still apply. Therefore loopback processing will take care, either in replace or merge mode:

    http://technet.microsoft.com/en-us/library/cc782810(WS.10).aspx

    http://technet.microsoft.com/en-us/library/cc757470(WS.10).aspx

    http://support.microsoft.com/kb/231287


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Monday, July 26, 2010 8:05 AM
  • Thanks

     

    There are no problems of conflicts to the end user.

    When I try to edit the Policy, I cant fide some of the fetures, objects (as I wrote above)

    Monday, July 26, 2010 9:39 AM
  • The problem is not with the end user. Try to re-install the gmpc.msi file and check if the problem is solved or not. If it still persisting, we will search another solution for your problem.

    Best regards.

    Monday, July 26, 2010 9:59 AM
  • Thanks

     

    There are no problems of conflicts to the end user.

    When I try to edit the Policy, I cant fide some of the fetures, objects (as I wrote above)


    Hello,

    did you make sure to use the latest available .adm files? Which options are you missing that you like to configure? Please list 2 or 3 of them so we can compare with another system.


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    Monday, July 26, 2010 10:40 AM
  • Try to re-install the gpmc.msi file and this is a link to install the adm files. So, try to install them and check if the problem is persisting.

    The link to download the adm files is the following: http://www.microsoft.com/downloads/details.aspx?familyid=92759d4b-7112-4b6c-ad4a-bbf3802a5c9b&displaylang=en

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Best regards.

    Monday, July 26, 2010 11:33 AM
  • Omer, are you saying that when you create a new GPO you don't have the settings available that are available in existing GPOs?

    If so, were the existing GPOs created in a different domain and imported into your domain?

    Monday, July 26, 2010 1:01 PM
  • On my WSUS Policy there is no option for User configuration>Admin tamplate>windows components>windows update>enable windows update notification

    I had to enable this option on another GPO

     

    how can I install the latest ADM files

    Monday, July 26, 2010 6:06 PM
  • did you uninstall gpmc and reinstall as suggested by malek? My suggestion is to run dcdiag on all DCs and pending a healthy report recreate the faulty gpos. 
    Monday, July 26, 2010 6:24 PM
  • Hello,

    use the latest wuau.adm from your WSUS server and enable "Allow non-administrators ro receive update notifications" or download it here.

    http://cid-009d8c87dbea5514.office.live.com/self.aspx/.Public/wuau.adm


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.
    • Marked as answer by Omer Yfhar Tuesday, July 27, 2010 5:51 AM
    • Unmarked as answer by Omer Yfhar Tuesday, July 27, 2010 5:51 AM
    • Marked as answer by Omer Yfhar Tuesday, July 27, 2010 6:00 AM
    Monday, July 26, 2010 8:22 PM