locked
Preguprade check is failing with error Unsupported SQL Server or unresponsive database RRS feed

  • Question

  • Though current version of sql server is sp3 ,preupgrade check is still failing not sure why it is happening. can some one please help me

    MOSS 2007 64 BIT with OS 2008

    Current version is : Microsoft SQL Server 2008 (SP3) - 10.0.5500.0 (X64)   Sep 21 2011 22:45:45   Copyright (c) 1988-2008 Microsoft Corporation  Enterprise Edition (64-bit) on Windows NT 6.1 <X64> (Build 7601: Service Pack 1) 


    Thanks, Ram Ch

    Wednesday, April 18, 2012 8:17 AM

Answers

  • The following kb article explains how the upgrade checker rule works: -

    http://support.microsoft.com/kb/976215

    Your SQL version seems relevant although I was suspicious that the NT 6.1 might be your culprit, that seems fine.

    In regards to the error logs that the upgrade checker creates, these can be found in C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\Logs

    Can you see if anything is there?


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/

    Friday, April 20, 2012 12:40 PM
    Answerer

All replies

  • Hello,

    Did you install the 64bit version? And are you using sql express?


    Thanks & Regards, Chandra Shekhar

    Thursday, April 19, 2012 12:35 PM
  • Yes it is 64 bit version and we are not using sql express.


    Thanks, Ram Ch

    Friday, April 20, 2012 6:50 AM
  • Hi Ram Ch,

    Can you give us more information on exactly what the preupgrade check is failing on?  Any error messages?


    Paul Turner http://redmanta.co.uk/blog Twitter: @RedMantaUK MCTS:WSS,MOSS,2010 MCITP:2010.
    Please remember to click "Propose As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.

    Friday, April 20, 2012 7:29 AM
  • It is failing due to the unsupporeted version. attaching the screenshot for reference, and Dont find any log files for this issue.


    Thanks, Ram Ch

    Friday, April 20, 2012 8:29 AM
  • The following kb article explains how the upgrade checker rule works: -

    http://support.microsoft.com/kb/976215

    Your SQL version seems relevant although I was suspicious that the NT 6.1 might be your culprit, that seems fine.

    In regards to the error logs that the upgrade checker creates, these can be found in C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\Logs

    Can you see if anything is there?


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/

    Friday, April 20, 2012 12:40 PM
    Answerer
  • NT 6.1 is Windows 7?  Correct? 

    I am getting the Same results and I am receiving no identification as to Why.

    <Rule Severity="Unsupported SQL Server or unresponsive database" Name ="UnsupportedSQLServerVersion">

    Nothing else.

    Our Current Version we are running on is SQl Server 2008 r2.  

    What would be nice is to know what and where the rule is checking.  The rule file and the results give no hint at all.

    


    Chris Niels Sieler MOSS Bear

    Monday, December 3, 2012 9:24 PM