none
Unable to configure Cloud protection due to Exchange version RRS feed

  • Question

  • I'm trying to configure cloud protection for our Exchange server (and several others but they seem to be working).

    Versions etc.

    Exchange 2013 (Version 15.0 (Build 847.32 w/ all updates) (Windows server 2012 R2 w all update)

    DPM 2012 R2 (Version 4.2.1254.0  w/ all updates) (Windows server 2012 R2 w all update)

    Windows Azure Backup

    When I select my protection group and press the button to "add online protection" the DPM console window crashes. I then tried to modify my protection group and add Online protection that way. I'm then faced with the following error message: "DPM Online protection is not supported for Exchange 14. Protect Exchange using Disk/Tape based protection. ID: 32514". The "More information" on the error message leads to a 404. If I try to enable online protection for our other protection group I don't get any errors.

    The error message leads me to believe that it's not recognizing the correct version or that something in my exchange server is not upgraded/updated correctly. Exchange was migrated from 2010 to 2013 about a year ago.

    Anyone got any ideas?

    Regards,

    Johan

    • Edited by Feldegast_80 Tuesday, September 30, 2014 2:39 PM name
    Tuesday, September 30, 2014 2:38 PM

Answers

All replies