locked
Constant Clucking sound in Windows 7 RRS feed

  • Question

  • Whenever I am using a sound device, every few seconds (it's frequency is sort of random...), I will hear a clucking sound quite similar to a light tap on a wood block. I have tried disabling the system sound scheme, and it did not help. I can tell that it is in software, as the little volume level meter on the sound control panel (not very descriptive, eh?) registers the sound. I have tried rebooting, reinstalling audio device drivers, and gone through and ended any non-essential processes, to make SURE no program running is causing it. This is REALLY annoying, as I primarily use this computer for audio work...
    • Moved by Carey FrischMVP Monday, August 16, 2010 6:13 AM Moved to proper forum category (From:Windows Vista Setup)
    Monday, August 16, 2010 6:04 AM

Answers

  • The Windows Explorer click sounds are enough to drive you crazy after a while. You’d think that the configuration option to turn them off would be a checkbox saying “Stop Annoying Me”, but that’s just not the case.
    To open up the sounds configuration panel quickly, just type in mmsys.cpl into the start menu search box, and hit enter. You could also go to the Sounds and Audio devices in Control Panel, or even type Sound into the search box.
     Click the Sounds tab and then browse down in the list to “Start Navigation”
    You’ll see that the dropdown box has “Windows Navigation Start.wav” selected. Change this to (None) at the top of the list.
    Hit OK and your annoyance is over with.
    • Marked as answer by Vacputer Monday, August 16, 2010 6:26 PM
    Monday, August 16, 2010 7:55 AM