locked
Cannot access Central Administration using server name RRS feed

  • Question

  • I've an issue with the central administration of one of my farm: central admin is not reachable when you try to access it using http://servername:port/ (a popup appears to log into the central admin but credentials are not working ...). CA is reachable when you try to access it using http://localhost:port (in this case, credentials are working ...). So CA is only reachable from the server itself, not from outside.

     

    I've no idea to fix that, so if someone can help me !

    Thursday, September 22, 2011 7:15 AM

All replies

  • hi,

         this issue may be because of loop back check issue.  please refer the below url

    http://aurramu.blogspot.com/2011/01/access-is-denied-check-that-default.html

     

    thanks

    Ramu

    Thursday, September 22, 2011 1:26 PM
  • Hi,

    What happens when you put credentials? Whether the window keeps on coming?

    If not then what? Check in your host file what entry you have for your servername.


    Thanks, Rahul Rashu
    Thursday, September 22, 2011 8:25 PM
  • Please try:

    1) http://support.microsoft.com/kb/896861

    2) Have the hosts file point back

       127.0.0.1   site.xyx.com

    Thanks!


    Thanks

    You might also want to check your alternate access mapping and make sure the site name is configured properly

    • Edited by celerity12 Friday, September 23, 2011 1:06 AM missed
    Friday, September 23, 2011 1:05 AM
  • Hi Patrick,

    Have you checked out it's Application Pool account settings ( especially it's Password) ?  If not , then please have a look at it.

     

     



    Talib Ali Khan | SharePoint Specialist | MCTS | http://onlineasp.net
    Monday, September 26, 2011 8:13 AM
  • Hi,

    First of all, thanks for your answers and sorry for the late response.

    I notice something new: this "error" occurs only in IE9 and not in firefox ... So it's seems to be an error with the config of IE9 but I don't know why..

     

    @ Ramu Arumugam: loopback check is well disabled

    @ Rashu,Rahul : when i put the (correct) credentials, the window keeps on coming...

    @ celerity12 : checked, it's well configured

    Talib-Ali-Khan : I have not checked that but with the update i give (IE9 problem), it's seems not related. I will check anyway.

    Monday, September 26, 2011 8:23 AM