locked
Lync 2010 Topology Publishing problem RRS feed

  • Question

  • When I publish my Topology I get an error "Enabling topology..." "Completed with warnings"

    When I look at the log The warning is: Warning: Ace Domain\RTCUniversalGlobalReadOnlyGroup; Allow; ReadProperty; None; None

    And: Warning: One or more group access control entries (ACEs) are not ready.

    Thursday, July 14, 2011 1:29 PM

Answers

All replies

  • You can try to run the domainprep again to fix the access error with Powershell Enable-CsAdDomain

    or look in the AD documentation to set the property of this group.

     

     


    regards Holger Technical Specialist UC
    • Proposed as answer by Sharon.Shen Friday, July 15, 2011 10:12 AM
    Thursday, July 14, 2011 5:20 PM
  • Hi,Srobin01,

    Sometimes this error occurs while you published topology before the CMS data replicating to all the servers finished,have you verified that the replication has completed?You can run Get-CsManagementStoreReplicationStatus to get more information.More information about syntax you can refer to http://technet.microsoft.com/en-us/library/gg399052.aspx

    Also please check you haved create the share folder and granted RTCUniversalReadOnlyGroup full control access.

    Another post with the same error just for your reference.

    http://social.technet.microsoft.com/Forums/en-ZA/ocsplanningdeployment/thread/f44e35b9-e4cb-4565-96fa-944a63c6513d

    Regards,

    Sharon

     

    • Proposed as answer by Sharon.Shen Wednesday, July 20, 2011 6:38 AM
    • Marked as answer by Sharon.Shen Friday, July 29, 2011 7:58 AM
    Friday, July 15, 2011 10:33 AM
  • Srobin01,

    Any updates here?

    Have you fixed the problem?

    Please do let us know if you have any further questions?

    Regards,

    Sharon

    Friday, July 22, 2011 2:33 AM
  • I have got same issue, but I have given  RTCUniversalReadOnlyGroup full control access to share folder. but that issue not resolved

    Wednesday, July 27, 2011 5:20 AM
  • Hi, Sharon

    I am trying to install LYNC2010 ..in our domain already i hav ocs2007R2..in the same time can i hav tried to install Lync ..??or first i need to remove ocs2007R2 server...?(once Lync server up means will remove OSC2007)

    having issue with topology publishing log file showing Your topology successfully  published with Warring ....

    kindly please suggest me want to remove OCS2007 ...? before install LYNC server.. and suggest me which the best way to install LYNC server

    Some more points fro uoyr reference.. 

    our domain server is 2003

    Exchange 2010 -only for internal not published server

    OCS 2007R2

    Thanks

    Senthil kumar.N


    Saturday, April 28, 2012 7:24 AM
  • Just run this

    Enable-CsAdForest in lync shell and re-run to publish this will fix your issue.


    • Proposed as answer by Hanson Yang Tuesday, April 1, 2014 2:40 PM
    Thursday, July 25, 2013 12:30 PM
  • Thanks. It is help for me. The warning is gone after execute Enable-CsAdForest
    Wednesday, May 14, 2014 2:20 PM