locked
Microsoft IntelliMouse Explorer 2.0A USB Compatible Thumb Buttons not working under Windows Vista RRS feed

  • Question

  • Dear All,

    INFORMATION
    I have Microsoft IntelliMouse Explorer 2.0A USB Compatible. IT was working perfectly under the WinXP. I switched to WinVista and installed the latest drivers, but thumbs buttons unfortunately do not work correctly. They could just make default actions in Internet Explorer (Large Thumb Button-Back; Small Thumb Button-Forward) When I assign any other action that actions not happen when I press defined thumb button.

    PROBLEM DESCRIPTION
    When I run IntelliMouse Software such informative window appear
    "Some mouse settings might not work until you connect Microsoft mouse to a USB port on your computer or set up a Microsoft mouse that uses Bluetooth technology."

    IDEAS
    1. I used just an ordinary mouse on this PC before I decided to connect My IntelliMouse. May be something stay in registry from that time.
    2. Software do not work with IntelliMouse 2.0, because I didn’t see such a choice in IntelliPoint Software/Buttons Tab/Connected  Device only IntelliMouse and IntelliMouseExplorer 3.0 available. I doubt if it could be a problem I choose IntelliMouse Explorer 3.0 in WinXP and it was ok.
    3. PC do not know that IntelliMouse software connected, because of informative windows that is show exactly after IntelliPoint software start. See info above in problem description section, but when I open IntelliPoint Software/Hardware Tab/Devices: Name – Microsoft USB IntelliMouse Explorer; Type – Mice and other pointing devices

    TRIED SOLUTIONS (to solve this problem I already tried)
    1.Uninstalling mice from device list in Device Manager
    2.Plugin plugout
    3.Tested under WinXP thumb buttons still working
    J
    4.Change compatibility mode in Microsoft Mouse shortcut (run IntelliPoint software under others compatibility). WinXP-Win95. Except Win 3.1
    J

    Please Help me to solve my problem. I like my Microsoft mice and functionality its provides, but I do not want roll back my WinVi just for mice
    J It should be some other way to solve this problem.

    Sincerely Yours,
    Denis


    Sunday, March 22, 2009 10:58 AM

Answers

  • Hi Denis,

     

    Thank you for your post.

     

    As I know, the Microsoft IntelliMouse Explorer 2.0 may be not compatible with Windows Vista and I cannot find the compatibility information about it in our Windows Vista Compatibility Center. Therefore, the device may not work properly.

     

    At this time, please try the following suggestions to see if it can help:

     

    1.    Please try the driver and utility in your CD which came with the mouse.

     

    Remove the device driver and the current version of IntelliPoint utility completely, install the utility and then plug in the mouse after installing.

     

    2.    Please remove the driver and IntelliPoint utility completely and reinstall the following version:

     

    Note: Please don’t plug the Microsoft IntelliMouse Explorer 2.0 before the installation finishes.

     

    IntelliPoint 6.3 32-bit for Windows Vista (For Windows Vista x86)

     

    IntelliPoint 6.3 64-bit for Windows Vista (For Windows Vista x64)

     

    I noticed that you choose the IntelliMouse Explorer 3.0 when installing; at this time, please also try “IntelliMouse” to see if it works.

     

    Regarding this issue, it is recommended that you contact our Hardware support for technical support. To contact them, please refer to the following information:

     

    Microsoft Mouse and Keyboard Support:

    http://www.microsoft.com/hardware/mouseandkeyboard/support/default.mspx

     

    Hope the issue can be resolved soon. Thanks.


    Nicholas Li - MSFT
    Wednesday, March 25, 2009 8:47 AM
    Moderator