none
Problem Using IE 10 RRS feed

  • Question

  • When I try to sing in for some sites like "yahoo" or other sites that they need logging in,the button "Log In" doesn't work.
    There is no response.

    Wednesday, June 5, 2013 8:07 AM

Answers

  • Hi,


    In addition to ZigZag3143x, I suggest you try the following steps:


    1. Please refer to this: http://support.microsoft.com/gp/pc_ie_intro

    2. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    3. Reset Internet Explorer settings and see how it works.

    4. Test issue in Clean Boot mode and Safe Mode with networking


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Thursday, June 6, 2013 2:43 AM
    Moderator
  • Have you tried to access your account using another browser or computer?
    Does the same issue happen?
    The first step in any troubleshooting is to clear the browser cache/cookies.

    *For Internet Explorer browser: Press CTRL+SHIFT+DEL simultaneously and click Delete
    *For Google Chrome: Press CTRL+SHIFT+DEL simultaneously and click Clear Browsing Data
    *For Firefox: Press CTRL+SHIFT+DEL simultaneously and click Clear Now
    (other browsers are similar)

    For the best experience, you should update your browser to the latest version and make sure the newest version of Microsoft Silverlight is installed 

    Wanikiya & Dyami -Team-ZigZag.



    Wednesday, June 5, 2013 8:09 AM
    Moderator

All replies

  • Have you tried to access your account using another browser or computer?
    Does the same issue happen?
    The first step in any troubleshooting is to clear the browser cache/cookies.

    *For Internet Explorer browser: Press CTRL+SHIFT+DEL simultaneously and click Delete
    *For Google Chrome: Press CTRL+SHIFT+DEL simultaneously and click Clear Browsing Data
    *For Firefox: Press CTRL+SHIFT+DEL simultaneously and click Clear Now
    (other browsers are similar)

    For the best experience, you should update your browser to the latest version and make sure the newest version of Microsoft Silverlight is installed 

    Wanikiya & Dyami -Team-ZigZag.



    Wednesday, June 5, 2013 8:09 AM
    Moderator
  • Hi,


    In addition to ZigZag3143x, I suggest you try the following steps:


    1. Please refer to this: http://support.microsoft.com/gp/pc_ie_intro

    2. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    3. Reset Internet Explorer settings and see how it works.

    4. Test issue in Clean Boot mode and Safe Mode with networking


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Thursday, June 6, 2013 2:43 AM
    Moderator