locked
Cannot see image thumbnails, only generic image icon? RRS feed

  • Question

  • Hi,

    I cannot see image thumbnails for JPEG, PNG, or other image formats. I just see a generic image icon (including the default images in My Pictures). I have searched for a solution and tried the following:

     - Control Panel > Folder Options > 'Always show icons, never thumbnails' is UNCHECKED
     - Deleted thumbnails cache using Disk Clean Up utility
     - Used different icon sizes, medium, large, etc

    None of these have worked, so i think there may be a more significant underlying problem, possibly corrupt/missing registries?

    Can anyone help with this please? Any support would be much appreciated.

    Many thanks,
    Luke.

    OS: Windows 7 Ultimate 32-bit Edition
    • Edited by demus01 Monday, March 8, 2010 11:24 PM Typo
    Monday, March 8, 2010 11:22 PM

Answers

  • Hello Luke,


    I would like to know when did the issue first occur? Did it occur after installing some software or changing some hardware?

    The file icon size must be medium or large for the thumbnails to show.
    Open the folder which contains images, click the Arrange by. If there’s a option “Clear changes”, click it.
    Click the arrow next to the Views button, and then move the slider as a try.

    First of all, if necessary you can restore your computer to the prior status  with fine Thumbnail View.
    1.Click the “Start” menu, click All Programs
    2.Click Accessories ,then click System Tools
    3.Select System Restore, click
    4.If there exists some restore points, you can go on back up process.

    Meanwhile I recommend you to run Clean Boot. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:
     
    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.
        Note: If prompted, please click Continue on the User Account Control (UAC) window.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

    If the method doesn’t work, you can perform SFC (System files checker). It will scan scans all protected system files and replaces incorrect versions with correct Microsoft versions.
    1. Click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
    2. Type the following command, and then press ENTER:
                            sfc /scannow

    In addition, you can also try with a new Administrator account. Log in the new account, and delete the following folder:
    users\[your old username]\appdata\local\microsoft\windows\explorer.

    Restart the computer and log in your own account. The system will rebuild your explorer.


    Hope it will help you!

    • Marked as answer by Nicholas Li Friday, March 12, 2010 10:55 AM
    Tuesday, March 9, 2010 10:33 AM
  • Hi Luke

    Try using System Restore and select a restore point with a date and time prior to when you first noticed this behavior.

    System Restore - How To

    Let us know the results.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    • Marked as answer by Nicholas Li Friday, March 12, 2010 10:55 AM
    Tuesday, March 9, 2010 10:39 AM

All replies

  • Hello Luke,


    I would like to know when did the issue first occur? Did it occur after installing some software or changing some hardware?

    The file icon size must be medium or large for the thumbnails to show.
    Open the folder which contains images, click the Arrange by. If there’s a option “Clear changes”, click it.
    Click the arrow next to the Views button, and then move the slider as a try.

    First of all, if necessary you can restore your computer to the prior status  with fine Thumbnail View.
    1.Click the “Start” menu, click All Programs
    2.Click Accessories ,then click System Tools
    3.Select System Restore, click
    4.If there exists some restore points, you can go on back up process.

    Meanwhile I recommend you to run Clean Boot. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:
     
    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.
        Note: If prompted, please click Continue on the User Account Control (UAC) window.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

    If the method doesn’t work, you can perform SFC (System files checker). It will scan scans all protected system files and replaces incorrect versions with correct Microsoft versions.
    1. Click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as administrator.
    If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
    2. Type the following command, and then press ENTER:
                            sfc /scannow

    In addition, you can also try with a new Administrator account. Log in the new account, and delete the following folder:
    users\[your old username]\appdata\local\microsoft\windows\explorer.

    Restart the computer and log in your own account. The system will rebuild your explorer.


    Hope it will help you!

    • Marked as answer by Nicholas Li Friday, March 12, 2010 10:55 AM
    Tuesday, March 9, 2010 10:33 AM
  • Hi Luke

    Try using System Restore and select a restore point with a date and time prior to when you first noticed this behavior.

    System Restore - How To

    Let us know the results.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    • Marked as answer by Nicholas Li Friday, March 12, 2010 10:55 AM
    Tuesday, March 9, 2010 10:39 AM
  • Hi,

    I cannot see image thumbnails for JPEG, PNG, or other image formats. I just see a generic image icon (including the default images in My Pictures). I have searched for a solution and tried the following:

     - Control Panel > Folder Options > 'Always show icons, never thumbnails' is UNCHECKED
     - Deleted thumbnails cache using Disk Clean Up utility
     - Used different icon sizes, medium, large, etc

    None of these have worked, so i think there may be a more significant underlying problem, possibly corrupt/missing registries?

    Can anyone help with this please? Any support would be much appreciated.

    Many thanks,
    Luke.

    OS: Windows 7 Ultimate 32-bit Edition

    Hi, demus01:

    Could you upload a screenshot of the problem? You have specific instructions here: http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65
    Microsoft MVP Windows Desktop Experience
    Tuesday, March 9, 2010 11:39 PM
    Answerer
  • You have already been asked for more information but I thought I'd throw these out as well:

    Have you installed software (possibly older) that might expect to take over the job of rendering thumbnails?

    Does a program other than Windows Photo Viewer come up when you double click an image?

    Have you installed any "codec" for a particular kind of digital camera image?

    I'm just thinking of the possibility that a 3rd party photo viewer/editor or codec could be incompatible with Windows 7's new methods for generating and storing image thumbnails.

    Lastly, you can force thumbnails to be refreshed by

    -Noel
    Wednesday, March 10, 2010 7:10 PM
  • http://www.vistax64.com/general-discussion/279283-video-thumbnails-explorer-2.html

     

    Maybe that will help... try it at least. It's a post on the 2nd page.

    Thursday, June 17, 2010 7:08 PM
  • Hi Luke,

    Try this if you still have the same problem. It works for me.

    Open the folder where pictures are. Click "Organize" (it should be at the top left) and select "Folder and Search Options".

    Click "View" tab in Folder Option window. Make sure "Always show icons, never thumbnails" is not checked.

    If checked, uncheck it and click apply. That should fix it.

     

    Karual

    Tuesday, July 20, 2010 3:36 AM
  • This method here has been tested and verified working. Thanks a bunch Karual.
    Tuesday, December 14, 2010 8:04 AM
  • This worked for me!  Thanks Karual!
    Wednesday, April 11, 2012 4:30 PM
  • It worked, thaks

    Tuesday, August 21, 2012 9:49 PM
  • It solved my problem too! Thanks for the useful tips! :)
    Wednesday, May 14, 2014 5:27 AM