locked
Unable to Upload Document to WSS 3 RRS feed

  • Question

  • Basios
    ==========
    Windows XP SP 3
    Corp Network (Intranet)
    WSS 3.0
    IE8
    ==========

    I've been uploading documents to our corp site for several months when, as of last week, the ability to upload ceased. I have (according to the IT people) full access to that particular site...

    There is NO ERROR when attempting to upload a file:

    Steps:
    -> Click ADD DOCUMENT from Site Home
    -> The UPLOAD DOCUMENT window appears
    -> BROWSE to add document for single upload
    -> Fill in Version Comment
    -> Click OK

    Nothing - the OK button 'clicks', but the next screen requiring all the support info does not appear. Tried clicking on the SITE ACTIONS menu - no response - as if the links were dead. No errors - the browser is NOT hung up - I can click back and navigate fine. Other Sharepoint links work perfectly - but the UPLOAD DOCUMENT button lies dormant. This is a new phenomenon!

    I moved to another PC, logged on with my corp ID/pwd, brought up Sharepoint, and was able to upload the document. Since these are Corp Computers, there is little differernce between and among! My own PC won't (it appears) allow me to update...

    IT Help desk is at a loss. Ran all the MS Office diags, etc.... nothing.
    Running IE8 in compatability mode - nothing
    Reboots on the computer? Numerous

    In short, what was working before does not seem to work now...

    Hoping the community can provide an answer - or at least a pointer in which way to look!

    Thanks
     

     

    Thursday, February 10, 2011 8:53 PM

Answers

All replies

  • Downgrade to IE 7 and then try. What is the browser version on the other machine that you uploaded the document from? IE 8 from my experience does not work well with SharePoint.
    Thursday, February 10, 2011 9:05 PM
  • A bit drastic.

    I can't say I've any particular problems with IE8.

    If IE9 - i.e. a beta product - was being used I'd agree with you, but IE8 has been out since 2009 so if it didn't at one time work well with SharePoint, it would now.

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Thursday, February 10, 2011 9:09 PM
  • You can try verifying the proxy settings of your browser. Also a netmon trace could help you in identifying the issue. Lastly try to copy the documents using windows explorer view.
    Sunday, February 13, 2011 5:49 PM
  • Could you try the following tool and report back...

    http://support.microsoft.com/kb/923737 


    Kris Wagner, MVP, MCITP, MCTS Twitter @sharepointkris Blog: http://www.sharepointkris.com/blog
    • Marked as answer by Leoyi Sun Friday, February 18, 2011 8:47 AM
    Monday, February 14, 2011 6:05 AM
    Moderator