locked
Pivot Charts problem RRS feed

  • Question

  •  

    Hello,

     

    I am experiencing some problems with pivot charts and tables. I originally had OWC v.11 on my machine and it was not able to connect to SQL Server Analysis Services 2005 databases (Connection succeeded in the connection dialog and the OLAP DB displayed in the combo box, but after clicking 'OK' an error appeared on the chart saying that data retrieval failed). I tried re-installing OWC of the same version but the problem persisted. The last thing I tried was installing OWC v. 12. The charts now work properly but they are not affected by the page filters at all. Which OWC version should I be using and is filtering pivot charts using page filters supported?

    Thursday, December 6, 2007 6:02 PM

All replies

  • yes, filtering pivot charts using page filters is supported by PPS monitoring.  I use page filter for OWC chart for my application and the filter run OK. I think you must link filter to pivot chart/table correctly(try filter link to row, column, etc)

    regards,

    Hendrik
    Monday, December 10, 2007 2:56 AM
  • Hello Hendrik,

    Thanks for your reply. I'm really wondering what could be going wrong here. I have tried filter links for rows, filters and columns, but none worked. The thing is I have been working with those for scorecards and Analytic Charts and Grids and did not have a problem with them, thus I'm assuming the steps I'm following for creating the links are correct. Could you please check the version of OWC that you have installed?

     

    Thanks,

    Katara

    Saturday, December 15, 2007 6:44 PM
  • I have the same problem. Much appreciate the help

     

    Imran

     

    Thursday, December 20, 2007 9:26 PM
  • I have the same problem as well.

     

    I am trying to link Dashboard filter with Pivot Chart filter. It means if I choose 1/12/1008 this to filter my scorecard data for this day and the Pivot Chart Report.

     

    Also Display Conditional doesn't work when I click on KPI and want to see a report (more detaled information about this KPI). All Microsoft people say it is in place with SP1, but I can't get it working. Simply when connecting the scorecard item with the report it doesn't allow you to do this?

     

    Please help.

     

     

    Tuesday, December 2, 2008 12:34 PM