locked
the compatibility between Win7 and Office2007 RRS feed

  • Question

  • Hello,

    Sometimes after I copy some text in Word or PowerPoint, the applications do not response and notice it needs to be closed for debugging. This applies to all my corresponding office files, sometimes if I reboot my machine, it works.

    It really confuses. Anyone has any suggestions?

    Thanks in advance.

    Win7 Ultimate 32bit on my machine.

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Send us any feedback you have about the help from MSFT at fbmsdn@microsoft.com.
    Tuesday, January 5, 2010 3:43 AM

Answers

  • run need to run sfc and see if any system files have been changed.

    you need see what is running when this happens to you.
    what is in the event log

    help us help you by providing some thing to work with.

    Office 07 works fine on win7 so you need look at your setup.
    • Marked as answer by Edwer Fang Friday, January 8, 2010 11:22 AM
    Tuesday, January 5, 2010 2:04 PM
  • Hi Edwer,

     

    Do you have any Office add-in installed? If so, please uninstall it to check the issue.

     

    I also would like to suggest test the issue in Clean Boot.

     

    What’s the result?

     

    If it works, the possible cause should be one of the disabled services or startup programs.

     

    If it does not work, you may uninstall and reinstall Office to check the issue.

     

    Regards,


    Arthur Li - MSFT
    • Marked as answer by Edwer Fang Friday, January 8, 2010 11:22 AM
    Friday, January 8, 2010 5:56 AM

All replies

  • run need to run sfc and see if any system files have been changed.

    you need see what is running when this happens to you.
    what is in the event log

    help us help you by providing some thing to work with.

    Office 07 works fine on win7 so you need look at your setup.
    • Marked as answer by Edwer Fang Friday, January 8, 2010 11:22 AM
    Tuesday, January 5, 2010 2:04 PM
  • Hi Edwer,

     

    Do you have any Office add-in installed? If so, please uninstall it to check the issue.

     

    I also would like to suggest test the issue in Clean Boot.

     

    What’s the result?

     

    If it works, the possible cause should be one of the disabled services or startup programs.

     

    If it does not work, you may uninstall and reinstall Office to check the issue.

     

    Regards,


    Arthur Li - MSFT
    • Marked as answer by Edwer Fang Friday, January 8, 2010 11:22 AM
    Friday, January 8, 2010 5:56 AM
  • Hello guys,

    Thanks for your help.

    I will take your advices and hope this issue will never come back in future.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Send us any feedback you have about the help from MSFT at fbmsdn@microsoft.com.
    Friday, January 8, 2010 11:22 AM