none
IE 11 not launching in app mode RRS feed

  • Question

  • IE 11 will not launch in app mode, it only will launch in desktop mode. I have read the other posts and my issue is different. There are no other browsers on my machine than IE 11. In the control panel, in internet options, I set internet explorer to the default setting for all programs. I then unpin IE from the metro start and repin it to the start. Same damn result happens every single time, it will launch in desktop mode. I've rebooted, deleted cache temp files, cleaned registry...nothing changes the result.

    Here is the kicker, two days ago it worked for 5 minutes! There are no other software on this machine, it is a brand new Lenovo Yoga 11s. What is up with this browser not running in app mode?


    Saturday, March 1, 2014 2:34 AM

Answers

  • Hi,

    Please take a look at this settings:

    Click the tools button in IE 11(IE 11 on the desktop), choose Internet options, navigate to programs tab, on the opening Internet explorer, choose how you open links:

    Make sure we have always in Internet explorer or Let Internet Explorer descide selected.

    For more information regarding the options, please check the part Can I make Internet Explorer for the desktop my default browsing experience? in the link below:

    Internet Explorer 11 - FAQ for IT Pros

    Hope this may help

    Best regards


    Michael Shao
    TechNet Community Support

    Monday, March 3, 2014 6:49 AM
    Moderator

All replies

  • Hi,

    Please take a look at this settings:

    Click the tools button in IE 11(IE 11 on the desktop), choose Internet options, navigate to programs tab, on the opening Internet explorer, choose how you open links:

    Make sure we have always in Internet explorer or Let Internet Explorer descide selected.

    For more information regarding the options, please check the part Can I make Internet Explorer for the desktop my default browsing experience? in the link below:

    Internet Explorer 11 - FAQ for IT Pros

    Hope this may help

    Best regards


    Michael Shao
    TechNet Community Support

    Monday, March 3, 2014 6:49 AM
    Moderator
  • Hi,

    I have a Lenovo desktop computer with Windows 8.1. IE worked perfectly well in both app and desktop mode but since 2-3 weeks my IE doesn't open in app mode. I think it's linked to the update following the IE security problem.

    I tried to make the change you describe but the tools/programs tab doesn't allow me to change this parameter... it's blocked on "always in internet explorer on the desktop" mode....  it doesn't allow me to select anything else...

    Please advise.

    Thanks


    Friday, May 16, 2014 1:53 AM
  • OK will do thanks
    Friday, May 16, 2014 2:28 AM
  • In windows 8.1 if IE stop working on app mode, and open only in desktop mode, Do as "Micheal Shao" says above, you need to change the selected option to "always in Internet explorer or Let Internet Explorer descide", and If the option is blocked then you see there is a option below to make "Internet Explorer as your default browser", select this option and make Internet Explorer your default browser, then this option will be unblocked and available to change,

    Regards,

    Muhammad Laraib Yameen

    Thursday, May 22, 2014 4:35 AM
  • I had this same problem and thanks for these tips I was able to figure it out my own little different way, because for some reason my surface did not want to work following these steps just like what happened to vero20816 and not even with doing what Muhammad suggested. So what I did was, Popped the options on the right by swiping my finger -> Settings -> Change PC Settings, all the way to the bottom -> Search and apps -> Defaults -> and finally under Choose default apps just tap on Web browser and change it to Internet Explorer. Now it's back to normal.


    • Edited by FezZun Sunday, June 21, 2015 8:08 AM
    Sunday, June 21, 2015 8:04 AM