locked
Disable Compatibility Mode on Word 2010 RRS feed

  • Question

  • Hi,

    I am having trouble that I need to disable "Compatibility mode" when I start up a new document on Word 2010.

    Now, I have one account which has compatibility mode disabled, but another user account cannot disable the mode.

    I searched google and it returns me two possible solutions :

    (1) Update Registry locate: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    (2) locate the folder that contains Normal.dotm. In Windows 7 that's usually C:\Users\<your name>\AppData\Roaming\Microsoft\Templates and then do update

    The solution 1 is tried but not working.

    The solution 2, I am not sure I follow the correct steps on this, not works....(I just copied normal.dotm template from the

    user account settings and then paste it on another acccount)

    Does any professional give me a hand on this? I really need to solve it on next few days.

    Many thanks to all of you,

    Ray

    Monday, September 15, 2014 12:54 PM

Answers

  • Hi Ray,

    If you tried Jay's method as outlined in the link you provided and it did not work then 2 possible scenarios come to my mind that prevented it from working.

    1. Multiple instances of WinWord were open
    2. That particular system is not pointed to the Normal file that you altered.

    Here's what I suggest:

    1. Open Word and use File > Options > Advanced > File Locations and verify the path to the User Templates directory where this system is point to for its Normal template. The template in this path is the one you need to convert.
    2. Use File > Options > Save to verify that this Word version is set to use the "docx" format.
    3. Quit Word and then use Windows Task Manager to verify that WinWord is not running.
    4. Open Word and use File > Open to navigate to the correct User Templates path and open the Normal.dotm template as a document file.
    5. As Jay's instructions stated verify that it says Normal.dotm (Compatibility Mode) in the title bar.
    6. Use the Convert function or just dirty the document by typing something on the page and then deleting it.
    7. Save the document.
    8. Quit Word completely and if you are prompted about Saving the Normal Template, respond so that is allowed to save.
    9. Use Windows Task Manger to verify that WinWord is not running. Force it to close if you have to.
    10. Open Word and test if things are set correctly now.

    Hope this helps


    Kind Regards, Rich ... http://greatcirclelearning.com

    • Marked as answer by George123345 Tuesday, September 23, 2014 1:09 AM
    Tuesday, September 16, 2014 12:50 PM
  • Exit Word and then rename Normal.dotm. Also rename any backups from older versions of Word; these files could be called Normal1.dot and similar. Restart Word and see if the problem is fixed.


    Stefan Blom, Microsoft Word MVP

    • Marked as answer by George123345 Tuesday, September 23, 2014 1:09 AM
    Tuesday, September 16, 2014 7:33 PM

All replies

  • Has try solution 2 again with steps mentioned in

    http://answers.microsoft.com/en-us/office/forum/office_2010-word/turn-off-compatibility-mode-in-word-2010/50e50658-31b3-4ebe-821e-f2f46ce5cd0e

    but still failed to disable Compatibility mode.

    Please help!

    Ray

    Monday, September 15, 2014 1:02 PM
  • Hi RLee,

    Thanks for posting in MSDN forum.

    This forum is for developers developing discussing issues about using Word Object model. Since the issue is more relative to end-user, I'd like to move to Word IT pro forum.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.

    Thanks for your understanding.

    Best regards

    Fei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, September 16, 2014 5:32 AM
  • Hi Ray,

    If you tried Jay's method as outlined in the link you provided and it did not work then 2 possible scenarios come to my mind that prevented it from working.

    1. Multiple instances of WinWord were open
    2. That particular system is not pointed to the Normal file that you altered.

    Here's what I suggest:

    1. Open Word and use File > Options > Advanced > File Locations and verify the path to the User Templates directory where this system is point to for its Normal template. The template in this path is the one you need to convert.
    2. Use File > Options > Save to verify that this Word version is set to use the "docx" format.
    3. Quit Word and then use Windows Task Manager to verify that WinWord is not running.
    4. Open Word and use File > Open to navigate to the correct User Templates path and open the Normal.dotm template as a document file.
    5. As Jay's instructions stated verify that it says Normal.dotm (Compatibility Mode) in the title bar.
    6. Use the Convert function or just dirty the document by typing something on the page and then deleting it.
    7. Save the document.
    8. Quit Word completely and if you are prompted about Saving the Normal Template, respond so that is allowed to save.
    9. Use Windows Task Manger to verify that WinWord is not running. Force it to close if you have to.
    10. Open Word and test if things are set correctly now.

    Hope this helps


    Kind Regards, Rich ... http://greatcirclelearning.com

    • Marked as answer by George123345 Tuesday, September 23, 2014 1:09 AM
    Tuesday, September 16, 2014 12:50 PM
  • Sorry, do you know which forum I should post this question to?

    Thanks

    Tuesday, September 16, 2014 3:40 PM
  • Exit Word and then rename Normal.dotm. Also rename any backups from older versions of Word; these files could be called Normal1.dot and similar. Restart Word and see if the problem is fixed.


    Stefan Blom, Microsoft Word MVP

    • Marked as answer by George123345 Tuesday, September 23, 2014 1:09 AM
    Tuesday, September 16, 2014 7:33 PM