locked
Outlook 2007 Indexing stop working RRS feed

  • Question

  • Dear everybody,

    This is the environment:

    Server: WS 2012 R2 STD, with Exchange 2013, Domain server and file server

    client: Windows 8.1 Pro with Office 2007 last SP and Update, roaming profiles, and 2 account on Outlook configured: the Exchange account that works only for store the e-mail of the POP3 account.

    Indexing and search in Outlook worked on every pc for 1 or 2 month after the server was changed, but sometime, some Outlook search don't work, the result is incomplete or empty, the workaround for now is to rebuild the Index from the control panel Indexing option and for 2 or 3 weeks all going well, but sometimes Outlook search come back to not work.

    I find the following event that match with the searching stop working:

    Nome registro: Application
    Origine:       Outlook
    Data:          15/10/2015 09:22:36
    ID evento:     36
    Categoria attività:Nessuna
    Livello:       Avviso
    Parole chiave: Classico
    Utente:        N/D
    Computer:      <client_name>
    Descrizione:
    Errore della funzione di ricerca di Outlook. L'indicizzazione per l'archivio C:\Users\<username>\AppData\Local\Microsoft\Outlook\outlook.ost verrà temporaneamente disabilitata (errore=0x800706ba).
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Outlook" />
        <EventID Qualifiers="32768">36</EventID>
        <Level>3</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2015-10-15T07:22:36.000000000Z" />
        <EventRecordID>35892</EventRecordID>
        <Channel>Application</Channel>
        <Computer><client_name></Computer>
        <Security />
      </System>
      <EventData>
        <Data>C:\Users\<username>\AppData\Local\Microsoft\Outlook\outlook.ost</Data>
        <Data>0x800706ba</Data>
      </EventData>
    </Event>

    I try the following:

    - https://support.microsoft.com/en-us/kb/2769651

    - sfc /scannow (different result but no one dll corrupted)

    Nothing changed, could you please help me to find what could I do to make it working forever?

    Thanks

    Wednesday, December 9, 2015 2:34 PM