locked
Does MOM 2005 SP1 and MOM Reporting work with SQL 2005 SP3 RRS feed

  • Question

  • Hi

    I am an new to this forum, and I couldn't find anything in the forums that answers my specific question.  I know this is old technology, but does anyone have MOM 2005 SP1 working with SQL 2005 SP3 and MOM reporting working with SQL 2005 SP3. 

    I have the link from official response from Microsoft that it has only been tested\approved on SQL 2005 SP1. http://support.microsoft.com/kb/917615

     

    Thanks

    Hemant

    Wednesday, September 22, 2010 4:44 PM

Answers

  • Please note: This is not meant as a definitive answer.

    In general, we use SCOM 2007 R2. But we do also use Forefront Client Security (FCS), which is based on MOM 2005 SP1. The deployment guide says SQL Server 2005 SP2 on Windows 2008. We have SP3 with later patches. No problems with any FCS-related reports

    The Operations Manager Team Blog says:
    MOM 2005 with Service Pack 1 now supports SQL 2005 and above
    http://blogs.technet.com/b/momteam/archive/2006/04/25/mom-2005-with-service-pack-1-now-supports-sql-2005-and-above.aspx

    Above = Service Packs

    Installing a one-server topology on Windows Server 2008
    http://technet.microsoft.com/en-gb/library/cc901471.aspx

    If you take this a bit further: According to this thread MOM 2005 SP1 is sort of supported on Windows 2008. SQL Server 2005 requires at least Microsoft SQL Server 2005 Service Pack 2 (SP2) to run on Windows Server 2008.

    MOM 2005 On Windows Server 2008 x32
    http://social.technet.microsoft.com/Forums/en-US/Forefrontclientsetup/thread/42633aa2-4fc6-44f8-a7fb-b7a23ddd8c40


    MCTS: Messaging | MCSE: S+M | Small Business Specialist
    • Proposed as answer by Vivian Xing Thursday, September 23, 2010 5:44 AM
    • Marked as answer by Vivian Xing Wednesday, September 29, 2010 9:19 AM
    Wednesday, September 22, 2010 9:02 PM
  • When MOM 2005 was released, SQL Server 2005 was not yet out. In 2006, Microsoft announced MOM 2005 SP1 support for SQL Server 2005 through SP1. SQL 2005 SP3 was not released until 2008. The reference to the OpsMgr Team blog in the previous response blog was written in 2006.

    I am not aware of any announced support for MOM 2005 and SQL 2005 SP3, and I haven't heard that the MOM team has tested SQL 2005 SP3 with MOM 2005. That is to say while it may work (I haven't tested it myself), I don't believe it is officially supported.  

    • Marked as answer by Vivian Xing Wednesday, September 29, 2010 9:19 AM
    Saturday, September 25, 2010 4:13 PM

All replies

  • Please note: This is not meant as a definitive answer.

    In general, we use SCOM 2007 R2. But we do also use Forefront Client Security (FCS), which is based on MOM 2005 SP1. The deployment guide says SQL Server 2005 SP2 on Windows 2008. We have SP3 with later patches. No problems with any FCS-related reports

    The Operations Manager Team Blog says:
    MOM 2005 with Service Pack 1 now supports SQL 2005 and above
    http://blogs.technet.com/b/momteam/archive/2006/04/25/mom-2005-with-service-pack-1-now-supports-sql-2005-and-above.aspx

    Above = Service Packs

    Installing a one-server topology on Windows Server 2008
    http://technet.microsoft.com/en-gb/library/cc901471.aspx

    If you take this a bit further: According to this thread MOM 2005 SP1 is sort of supported on Windows 2008. SQL Server 2005 requires at least Microsoft SQL Server 2005 Service Pack 2 (SP2) to run on Windows Server 2008.

    MOM 2005 On Windows Server 2008 x32
    http://social.technet.microsoft.com/Forums/en-US/Forefrontclientsetup/thread/42633aa2-4fc6-44f8-a7fb-b7a23ddd8c40


    MCTS: Messaging | MCSE: S+M | Small Business Specialist
    • Proposed as answer by Vivian Xing Thursday, September 23, 2010 5:44 AM
    • Marked as answer by Vivian Xing Wednesday, September 29, 2010 9:19 AM
    Wednesday, September 22, 2010 9:02 PM
  • When MOM 2005 was released, SQL Server 2005 was not yet out. In 2006, Microsoft announced MOM 2005 SP1 support for SQL Server 2005 through SP1. SQL 2005 SP3 was not released until 2008. The reference to the OpsMgr Team blog in the previous response blog was written in 2006.

    I am not aware of any announced support for MOM 2005 and SQL 2005 SP3, and I haven't heard that the MOM team has tested SQL 2005 SP3 with MOM 2005. That is to say while it may work (I haven't tested it myself), I don't believe it is officially supported.  

    • Marked as answer by Vivian Xing Wednesday, September 29, 2010 9:19 AM
    Saturday, September 25, 2010 4:13 PM