none
Build 4.0.3617.2 breaks FIM client RRS feed

  • Question

  • Hi,

    We have FIM Sync and Service build 4.0.3617.2 deployed. We are now trying to setup SSPR.

    When we deploy the RTM build of FIM addins and extensions, SSPR works perfectly.

    The moment we deploy the hotfix build 4.0.3617.2, the FIM client service stops and refuses to start.

    Our clients are running Windows XP SP3.

    Has anyone seen this before?

    Regards,

    SK

    Wednesday, January 30, 2013 5:34 AM

All replies

  • What does the Event Viewer logs say? any idea?


    Furqan Asghar [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or "Helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster.]

    Wednesday, January 30, 2013 1:29 PM
  • The Event Log was not helpful; it simply stated that the Service could not start.

    However, we tried a few other computers and it worked fine - therefore we can close this thread as there may have been something odd with that one particular workstation.

    thank you

    Tuesday, February 5, 2013 5:56 AM