none
FIM 2010 R2 SP1 - Installing CA Modules RRS feed

  • Question

  • I have a customer with on a CA running on Windows Server 2008 Standard edition - when trying to install the CA modules in as part of a CM deployment I get an error saying "This software requires Microsoft Windows Enterprise or Datacenter Edition".

    I have not been able to find any documentation to explain this limitation;  does anyone have any explanation for this or any experience of installing on a 2008 or 2012 standard edition server?

    If there is no choice but to install on an enterprise or datacentre server, can I install the CA modules onto a subordinate CA (with the root CA still running on a standard server)?

    Thanks

    Friday, March 28, 2014 8:39 PM

All replies

  • On Fri, 28 Mar 2014 20:39:55 +0000, cjprescott wrote:

    I have not been able to find any documentation to explain this limitation;  does anyone have any explanation for this or any experience of installing on a 2008 or 2012 standard edition server?

    If there is no choice but to install on an enterprise or datacentre server, can I install the CA modules onto a subordinate CA (with the root CA still running on a standard server)?

    http://technet.microsoft.com/en-us/library/gg418594%28v=ws.10%29.aspx

    Look at the Software requirements for FIM CM Infrastructure table.

    As long as the subordinate CA is the one on which you want FIM CM to manage
    certificates, then yes.


    Paul Adare - FIM CM MVP
    AAAAAA - American Association Against Acronym Abuse Anonymous.

    Saturday, March 29, 2014 4:38 AM