locked
Jump List for IE8 - tasks not working RRS feed

  • Question

  • I have IE8 on Windows 7 Ultimate.

    If I right click on the IE icon in the taskbar, the Jump List for IE8 appears - but the listed tasks (Open New Tab / Start InPrivate Browsing) don't work.

    If I click Open New Tab or Start InPrivate Browsing another IE icon flashes up briefly on the taskbar and then disappears - nothing else happens. 

    Is there any way to fix this?
    Tuesday, March 2, 2010 5:58 PM

Answers

  • Greetings,

    I would like to know if this issue only occurred on IE8’s Jump List. You can run windows Media player as a try. (Start WMP, right-click the icon, click Resume pervious list or Play all music)
    Does this issue occur just after your installing Windows 7 or installing some software?

    If the issue only occurred to IE8, you can use the Manage Add-ons tool to determine which add-on is causing the issue.
       1. Open Internet Explorer 8.
       2. Click Tools, and then click Manage Add-ons.
       3. On the Show drop-down menu, select  All add-ons to display all add-ons that are installed on the computer.
       4. Select the third party add-ons, and then click Disable in the Information window.
       5. When you have disabled all the items in this list, click OK.
           Exit and then try to open New Tab / Start InPrivate Browsing from jump list.
       6. If issues do not reoccur, repeat steps 1 through 3.
       7. Click Enable for a single add-on.
       8. Repeat steps 6 through 8 until you determine which add-on causes errors to occur.
    After you have used this process to determine which add-on is causing errors, you can disable that add-on. Or, you can uninstall the software that installs the add-on.

    Please run Clean Boot and have a test if the issue persists.
       How to Clean boot:
            1.  Click start, and then input msconfig.exe in search box, press Enter
            2.  Click General tab, click the selective startup, uncheck “Load startup items”
            3.  Click Service tab, check “Hide all Microsoft services”, click “Disable All”
            4.  Click Apply, and exit the window.
            5.  Restart your computer.
    It can eliminate the conflict caused by of background programs.

    Otherwise you can also try with a new Administrator account and check. If it works, try fixing your corrupted user profile follow the below link: http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile

    Meanwhile, it may be caused by video driver conflict.
    I recommend you go to the Windows 7 Compatibility Center and see if your video card is compatible with windows 7.  I suggest you updating your drivers (especially display card) from the computer vender's official website or update automatically via Windows Update.

    Please let me know the result.

    • Marked as answer by Nicholas Li Friday, March 5, 2010 8:41 AM
    Wednesday, March 3, 2010 10:12 AM
  • Adding to Martin 7's excellent suggestions, you may want to check if the InPrivate Browsing option (CTRL + SHIFT + P) under the Tools menu in an existing IE window functions or not.
    Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
    • Marked as answer by Nicholas Li Friday, March 5, 2010 8:41 AM
    Wednesday, March 3, 2010 3:02 PM
    Answerer

All replies

  • Greetings,

    I would like to know if this issue only occurred on IE8’s Jump List. You can run windows Media player as a try. (Start WMP, right-click the icon, click Resume pervious list or Play all music)
    Does this issue occur just after your installing Windows 7 or installing some software?

    If the issue only occurred to IE8, you can use the Manage Add-ons tool to determine which add-on is causing the issue.
       1. Open Internet Explorer 8.
       2. Click Tools, and then click Manage Add-ons.
       3. On the Show drop-down menu, select  All add-ons to display all add-ons that are installed on the computer.
       4. Select the third party add-ons, and then click Disable in the Information window.
       5. When you have disabled all the items in this list, click OK.
           Exit and then try to open New Tab / Start InPrivate Browsing from jump list.
       6. If issues do not reoccur, repeat steps 1 through 3.
       7. Click Enable for a single add-on.
       8. Repeat steps 6 through 8 until you determine which add-on causes errors to occur.
    After you have used this process to determine which add-on is causing errors, you can disable that add-on. Or, you can uninstall the software that installs the add-on.

    Please run Clean Boot and have a test if the issue persists.
       How to Clean boot:
            1.  Click start, and then input msconfig.exe in search box, press Enter
            2.  Click General tab, click the selective startup, uncheck “Load startup items”
            3.  Click Service tab, check “Hide all Microsoft services”, click “Disable All”
            4.  Click Apply, and exit the window.
            5.  Restart your computer.
    It can eliminate the conflict caused by of background programs.

    Otherwise you can also try with a new Administrator account and check. If it works, try fixing your corrupted user profile follow the below link: http://windows.microsoft.com/en-US/Windows7/Fix-a-corrupted-user-profile

    Meanwhile, it may be caused by video driver conflict.
    I recommend you go to the Windows 7 Compatibility Center and see if your video card is compatible with windows 7.  I suggest you updating your drivers (especially display card) from the computer vender's official website or update automatically via Windows Update.

    Please let me know the result.

    • Marked as answer by Nicholas Li Friday, March 5, 2010 8:41 AM
    Wednesday, March 3, 2010 10:12 AM
  • Adding to Martin 7's excellent suggestions, you may want to check if the InPrivate Browsing option (CTRL + SHIFT + P) under the Tools menu in an existing IE window functions or not.
    Ramesh Srinivasan, Microsoft MVP [Windows Desktop Experience]
    • Marked as answer by Nicholas Li Friday, March 5, 2010 8:41 AM
    Wednesday, March 3, 2010 3:02 PM
    Answerer