locked
SCCM 2012 Windows 10 Enterprise RRS feed

  • Question

  • Everyone,

    I am scratching my head because I can't figure out why I can't install the sccm 2012 client on this machine. I did the install thru sccm that failed so I can downloaded the files locally and installed it. I was unable to install the client. 

    Here is the version I am on.

    5.00.7958.1000

    Here is the ccmsetup.log

    <![LOG[Starting BITS download for client deployment files.]LOG]!><time="13:01:44.294+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="ccmsetup.cpp:6487">
    <![LOG[Successfully completed BITS download for client deployment files.]LOG]!><time="13:01:45.305+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="ccmsetup.cpp:6536">
    <![LOG[Retrieved client version '5.00.7958.1000' and minimum assignable site version '5.00.7845.1000' from client package]LOG]!><time="13:01:45.321+480" date="01-27-2016" component="ccmsetup" context="" type="0" thread="828" file="siteinfo.cpp:678">
    <![LOG[Checking compatibility of site version '5.00.7958.1000', expect newer than '5.00.7845.1000']LOG]!><time="13:01:45.321+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="siteinfo.cpp:703">
    <![LOG[Site version '5.00.7958.1000' is compatible. Client deployment will continue.]LOG]!><time="13:01:45.321+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="siteinfo.cpp:726">
    <![LOG[Successfully downloaded client files via BITS.]LOG]!><time="13:01:45.321+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="ccmsetup.cpp:1396">
    <![LOG[Validated file 'C:\Windows\ccmsetup\vcredist_x86.exe' hash '66B797B3B4F99488F53C2B676610DFE9868984C779536891A8D8F73EE214BC4B']LOG]!><time="13:01:45.352+480" date="01-27-2016" component="ccmsetup" context="" type="0" thread="828" file="util.cpp:2609">
    <![LOG[Validated file 'C:\Windows\ccmsetup\vcredist_x64.exe' hash 'C6CD2D3F0B11DC2A604FFDC4DD97861A83B77E21709BA71B962A47759C93F4C8']LOG]!><time="13:01:45.383+480" date="01-27-2016" component="ccmsetup" context="" type="0" thread="828" file="util.cpp:2609">
    <![LOG[Validated file 'C:\Windows\ccmsetup\vc50727_x64.exe' hash '0551A61C85B718E1FA015B0C3E3F4C4EEA0637055536C00E7969286B4FA663E0']LOG]!><time="13:01:45.399+480" date="01-27-2016" component="ccmsetup" context="" type="0" thread="828" file="util.cpp:2609">
    <![LOG[File 'C:\Windows\ccmsetup\WindowsUpdateAgent30-x64.exe' with hash 'D500A5B5945FAFC6A52FB54B7169B62C6C1137E1694184FF2EFF790AA1394ECE' from manifest doesn't match with the file hash 'E3B0C44298FC1C149AFBF4C8996FB92427AE41E4649B934CA495991B7852B855']LOG]!><time="13:01:45.399+480" date="01-27-2016" component="ccmsetup" context="" type="2" thread="828" file="util.cpp:2614">
    <![LOG[Sending Fallback Status Point message to 'SCCMServer', STATEID='325'.]LOG]!><time="13:01:45.399+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="ccmsetup.cpp:9756">
    <![LOG[Failed to get client version for sending messages to FSP. Error 0x8004100e]LOG]!><time="13:01:45.399+480" date="01-27-2016" component="ccmsetup" context="" type="2" thread="828" file="ccmsetup.cpp:9838">
    <![LOG[Params to send FSP message '5.0.7958.1000 Deployment WindowsUpdateAgent30-x64.exe']LOG]!><time="13:01:45.399+480" date="01-27-2016" component="ccmsetup" context="" type="0" thread="828" file="ccmsetup.cpp:9887">
    <![LOG[State message with TopicType 800 and TopicId {F26CCC45-A178-4A50-B29F-C471ABD18339} has been sent to the FSP]LOG]!><time="13:01:45.414+480" date="01-27-2016" component="FSPStateMessage" context="" type="1" thread="828" file="fsputillib.cpp:752">
    <![LOG[Deleted file C:\Windows\ccmsetup\ccmsetup.xml]LOG]!><time="13:01:45.414+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="ccmsetup.cpp:9493">
    <![LOG[CcmSetup failed with error code 0x87d0029e]LOG]!><time="13:01:45.414+480" date="01-27-2016" component="ccmsetup" context="" type="1" thread="828" file="ccmsetup.cpp:10879">


    • Edited by kseanng Wednesday, January 27, 2016 9:18 PM
    Wednesday, January 27, 2016 9:11 PM

All replies

  • Might be a WMI issue, as noted here http://blogs.technet.com/b/configurationmgr/archive/2012/12/05/configmgr-support-tip-client-push-to-a-thin-client-os-fails-with-error-0x8004100e.aspx WMI is broken on the target?
    Wednesday, January 27, 2016 9:24 PM
  • Hi,

    Configuration Manager version '5.00.7958.1000' = R2 RTM which doesn't support Windows 10 and cannot be installed on a Windows 10 client. You need to upgrade to at least R2 SP1 or the new version Configuration Manager CB/1511..

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    Wednesday, January 27, 2016 9:37 PM
  • ok thanks Jorgen, I was able to get it installed on 3 devices.  My thought initially was maybe the sccm version we were on was not compatible. Also, I am able to download updates thru sccm for windows 10.
    Wednesday, January 27, 2016 9:38 PM
  • Had problems on 2 newly imaged devices but I did stop the wmi service and try to install it.
    Wednesday, January 27, 2016 9:42 PM
  • Dear Sir,

         Please delete the ccmsetup folder under c:\windows and try again, like this case:

    https://social.technet.microsoft.com/Forums/en-US/2dc95e58-8aef-4cf5-b8e8-ac79c1eaaf68/ccmsetup-failed-with-error-code-0x87d0029e?forum=configmanagerdeployment

    Best regards,

    Jimmy

    Thursday, January 28, 2016 6:14 AM