locked
Unable to restore a particular site in FBA configured web application RRS feed

  • Question

  • I have taken a site backup or export(specific site from site collection e.g http://rootsite1/subsite) http://rootsite1 which is in Windows authentication using stsadm Export command. I have successfully restored using stsadm Import command in another web application http://rootsite2 which is configured to both authentication windows http://rootsite2intranet) as well FBA(form based authentication,extend the web application(internet facing site) http://rootsite2). But it is working fine in windows authentication but in FBA mode I am unable to view the sub site.

    Could anyone help me to solve this issue ?
    Thursday, October 6, 2011 3:37 PM

All replies

  • Hello SRVK,

     

    Thank you for your question.

     

    I am trying to involve someone familiar with this topic to further look at this issue.

     

    Thanks,

    Pengyu Zhao

    Wednesday, October 12, 2011 9:21 AM
  • Hello SRVK,

    In order to understand the situation better I have a couple of questions. You mentioned you are not able to acess the subsite ,

    1.Is the FBA site an extended zone of the window sites?

    2.When you restored, i assume you created blank site like this http://sites/blankrestoration and it work for window.

    3.So when you are using fba, are you accessing as http://sites:port/blankrestoration, what happens? Do you get an error ,please paste the detailed error message you see on the screen and also from ULS logs.

    4.Even before you do the import, can you access through FBA the blank site which will host the imported content?

     


    Please remember to click 'Mark as Answer' on the post that helps you or click 'Unmark as Answer' if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Regards,
    Manas Biswas
    Microsoft Online Community Support
    Saturday, October 15, 2011 5:10 AM