none
SCCM 2012 applications hang at downloading 0% RRS feed

  • Question

  • I had to reinstall my SCCM 2012 server last week to resolve some design flaws in my deployment.  Most everything seems to be working well except for the application deployment.  I tried to deploy an .msi and it is hanging at "downloading (0% complete)"  When I check under Monitoring > Deployments, I find the application says "waiting for content" and "in progress".   Monitoring > Distribution Status > Content Status shows success for "content was distributed to the distribution point".  

    I checked the boundaries and I have both an AD site and an IP address range including the IP address of my test machine.  The boundary is included in a boundary group.  I did not see anything outstanding in the logs, but I'm not sure exactly what I'm looking for either.  

    Since this is a reinstall of the server I used the existing SQL server and IIS settings from before and I followed the same steps for the SCCM server that I did before when it worked.  Thanks in advance for any help.  


    Über Random

    Thursday, December 13, 2012 7:11 AM

Answers

  • Case solved.  Found that the IIS paths for SMS_DP_SMSPKG$ and SMS_DP_SMSSIG$ were set to the old (now no-longer existing) locations.  Updated them in IIS Manager to the correct location and the data started to flow.

    Über Random

    • Marked as answer by Uber Random Thursday, December 13, 2012 10:50 PM
    Thursday, December 13, 2012 10:50 PM