none
Need to Keep Signing into the Wiki RRS feed

  • Question

  • I generally keep about 5 TechNet/MSDN pages open, for forums, Wiki Blogs, and the TechNet Wiki itself. It used to be that when I logged into one, say the "My Threads" page of the Forums, I was logged into all Microsoft TechNet/MSDN pages. Lately, however, I must logon to the Wiki about once per day, even though I am authenticated everywhere else. What has changed?

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Tuesday, July 5, 2016 3:01 PM
    Moderator

Answers

  • The issue for me might be related to my use of IE 9. This version has fewer problems in the Wiki. I also have FireFox, but I use it infrequently, and it has more issues in the Wiki than IE 9. I only use my IE 11 to update tags, as anything else causes problems.

    When I logged into the Wiki yesterday, I selected "remember my login" (I don't recall the exact words) for the first time. Now several times a day I get an error about the need to resend my request, but now when I click sign in, it authenticates immediately. I no longer have to enter my username and password, since I am authenticated on other tabs.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Wednesday, July 6, 2016 3:23 PM
    Moderator

All replies

  • Not as far as I know.
    I haven't seen a change.
    I'm not required to re-logon on TNWiki or TN blog/forums.. even when closing the browser and reopening it, I'm still logged in.

    Peter Geelen (Quest For Security) (blog)

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered"Vote as helpful" button of that post.
    By marking a post as Answered or Helpful, you help others find the answer faster. ]


    Tuesday, July 5, 2016 5:27 PM
    Owner
  • The issue for me might be related to my use of IE 9. This version has fewer problems in the Wiki. I also have FireFox, but I use it infrequently, and it has more issues in the Wiki than IE 9. I only use my IE 11 to update tags, as anything else causes problems.

    When I logged into the Wiki yesterday, I selected "remember my login" (I don't recall the exact words) for the first time. Now several times a day I get an error about the need to resend my request, but now when I click sign in, it authenticates immediately. I no longer have to enter my username and password, since I am authenticated on other tabs.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Wednesday, July 6, 2016 3:23 PM
    Moderator