locked
Where did my disk space go? RRS feed

  • Question

  •  

    I have Vista installed on a 500G drive.  All my data resides on other drives.  Currently, if I right click on the C drive and do properties, it says 97.1gb is in use.  If I highlight every file and folder in the root of C (with 'show protected/hidden files on') I get a total of 28.9gb.  So where did more than 70gb go?  The recycle bin is empty...  Where can I find what's taking up all that space?

     

    Thanks!

     

    Wednesday, July 23, 2008 10:45 PM

Answers

  • Perform a Disk Cleanup:

    Click on the blue Vista start button and then on the Computer entry in the Start Menu.  Right-click on your hard drive and select Properties > Disk Cleanup > Files from all users..... More Options > Clean Up (System Restore and Shadow Copies).

    Thursday, July 24, 2008 12:02 AM
    Moderator
  • Hi meshman,

    I agree with the previous poster, however before you do that you should confirm that that is the problem after all.  Below will show you how to see how much space VSS and SysRestore are using, and how to configure any changes you would like to make.

    EXCERPT FROM http://www.5starsupport.com/faq/vista-system-restore.htm

    1. Go to Start
    2. In the search field, type: cmd
    3. Right click the "cmd" item and select "Run as administrator" Click OK for any User Account Control prompts.
    4. At the command prompt, type the following (copy & paste for accuracy):

      Code Snippet

      vssadmin list shadowstorage


    5. Press Enter

    The above command will list the current amount of Used, Allocated and Maximum allowed storage size for the Volume Shadow Storage on your computer.

    To resize the amount of disk space that Vista allocates to shadow storage, type the following exactly as shown, press enter when done:

    Code Snippet

    vssadmin Resize ShadowStorage /For=C: /On=C: /MaxSize=2GB


    Note: The above example assumes that the root drive for your system is C:

    You should receive a message that informs you that the command was successful.
    To change the maximum allocation, replace 2GB with your preferred amount (eg: 600MB or 5GB).




    -matt


    Thursday, July 24, 2008 1:03 AM

All replies

  • Perform a Disk Cleanup:

    Click on the blue Vista start button and then on the Computer entry in the Start Menu.  Right-click on your hard drive and select Properties > Disk Cleanup > Files from all users..... More Options > Clean Up (System Restore and Shadow Copies).

    Thursday, July 24, 2008 12:02 AM
    Moderator
  • Hi meshman,

    I agree with the previous poster, however before you do that you should confirm that that is the problem after all.  Below will show you how to see how much space VSS and SysRestore are using, and how to configure any changes you would like to make.

    EXCERPT FROM http://www.5starsupport.com/faq/vista-system-restore.htm

    1. Go to Start
    2. In the search field, type: cmd
    3. Right click the "cmd" item and select "Run as administrator" Click OK for any User Account Control prompts.
    4. At the command prompt, type the following (copy & paste for accuracy):

      Code Snippet

      vssadmin list shadowstorage


    5. Press Enter

    The above command will list the current amount of Used, Allocated and Maximum allowed storage size for the Volume Shadow Storage on your computer.

    To resize the amount of disk space that Vista allocates to shadow storage, type the following exactly as shown, press enter when done:

    Code Snippet

    vssadmin Resize ShadowStorage /For=C: /On=C: /MaxSize=2GB


    Note: The above example assumes that the root drive for your system is C:

    You should receive a message that informs you that the command was successful.
    To change the maximum allocation, replace 2GB with your preferred amount (eg: 600MB or 5GB).




    -matt


    Thursday, July 24, 2008 1:03 AM
  • The cleanup took out a few small things but ot was the shadow storage.  This is a rather large drive and 15% of it adds up.  Good to know, thanks!!!

     

     

    Thursday, July 24, 2008 1:38 AM