none
MS Project 2010 No Longer Respecting Links (i.e. ignoring predecessors) RRS feed

  • Question

  • I'm using Project 2010 and everything was working fine until all of the sudden Project stopped respecting links between my tasks.  In other words it is no longer considering predecessors when scheduling subsequent tasks.  This is true across all my projects.  I even created a new project with 3 "Automatically" scheduled tasks that are linked in order and Project is completely disregarding the links.  I have to select the links and manually hit the "Respect Links" button in order for the tasks to be properly scheduled.  But even after doing this, if I change the duration of the first task, Project is not updating the resulting dates of the following two tasks as it should.  I've uninstalled Project and reinstalled hoping to fix this but no luck.  I would greatly appreciate it if anyone can help me fix this.

    Thank You...

    Wednesday, February 8, 2012 3:33 AM

Answers

  • nbrinkmanii --
     
    From your description, it sounds like you have somehow disabled automatic recalculation of your project.  To determine if this is true, click File > Options > Schedule.  Check the option selected in Calculation section near the bottom of the page.  If the Off option is selected, this means you have disabled automatic recalculation, which would cause the exact behavior you describe.  Select the On option and then click the OK button.  This should cause your project to recalculate automatically from this point forward.  Hope this helps.
     

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Wednesday, February 8, 2012 4:42 AM
    Moderator

All replies

  • nbrinkmanii --
     
    From your description, it sounds like you have somehow disabled automatic recalculation of your project.  To determine if this is true, click File > Options > Schedule.  Check the option selected in Calculation section near the bottom of the page.  If the Off option is selected, this means you have disabled automatic recalculation, which would cause the exact behavior you describe.  Select the On option and then click the OK button.  This should cause your project to recalculate automatically from this point forward.  Hope this helps.
     

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Wednesday, February 8, 2012 4:42 AM
    Moderator
  • Thanks so much Dale.  I have no idea how my auto calculation got turned off - might have been with a fresh install of the application, but it was driving me nuts and put me as risk of missing a deliverable date.  I flipped the calcuation to ON and now my project schedule is back to behaving as it should!
    Wednesday, April 2, 2014 4:15 PM
  • PMP MT --

    You are more than welcome for the help, my friend!  :)


    Dale A. Howard [MVP]

    Wednesday, April 2, 2014 4:20 PM
    Moderator