locked
Remove Users From Group not working in google chrome RRS feed

  • Question

  • Hi

    Access sharepoint site in google chrome, go to People and Groups-> Select a user from any group. Go to Actions-> click on "Remove Users from Group". You dont get the pop up message for the confirmation of user deletion which we get on IE and Morzilla. The selected user cannot be deleted.

    Has anyone faced this issue? Please provide a solution.


    Thanks, Ranjana
    • Moved by Mike Walsh FIN Tuesday, February 22, 2011 1:54 PM not programming (From:SharePoint - Development and Programming (pre-SharePoint 2010))
    Tuesday, February 22, 2011 10:10 AM

All replies

  • > Please provide a solution.

    Use IE or Mozilla if they work.

    (This is not me being silly, I use various browsers including Chrome and Safari for Windows along with IE(8) and if one doesn't work well for a particular usage, I switch to another browser for that usage. Why fight - just use what works.)

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Tuesday, February 22, 2011 1:51 PM
  • Thanks for the reply, It becomes difficult to convince the users who are at top level in the organization to use different browser IE or Morzilla. If there was some reason why it doesn't work then it would have been easier.

    I always end up with no answer when I am asked why sharepoint is very much browser restricted?

     


    Thanks, Ranjana
    Wednesday, February 23, 2011 6:04 AM
  • Hi Ranjana,

     

    I tested this in our environment and its worked fine for me. may be you need to update their chrome browser with latest updates.

     

    thanks

    -ws

     


    SharePoint administrator, MCTS,MCITP
    Wednesday, February 23, 2011 4:12 PM
  • Hi Ranjana,

    Please also check the Google Chrome settings, if it is set to stop popup window.

    Thanks & Regards,
    Emir

    Thursday, February 24, 2011 10:41 AM
  • @Emir, @ws Thanks a lot

    The latest version of google chrome is installed also under settings popups are enabled. Still its not working :( It is not 2010 environment we are using MOSS 2007 only.

    Any other solution please...


    Thanks, Ranjana
    Friday, February 25, 2011 9:09 AM