locked
Unable to open shared docs on a Sharepoint Shared Services 3.0 server when I use Office 2010 RRS feed

  • Question

  • Here is the scenario.  Our computers are running Windows 7 Pro and IE 8 with the latest patches/updates.  Until recently, we had been using Office 2007 Pro.  We have documents stored and shared on a Sharepoint Shared Services 3.0 server.  Using IE8 and Office 2007, I can drill down into one of the shared doc folders, click on a document and I am prompted if I want to open it read only or edit.  I can select either, the appropriate app is spawned and the doc is open.  However, we have started installing Office 2010 and if I try to go through the same process, the app is spawned but no doc appears in the window.  A workaround is to right-click on the shared doc and select to open in a new tab or new window.  The app then spawns and the doc is opened.  The other workaround is to use FireFox 3.6.  So, my feeling is this is some sort of security issue between IE 8 and Office 2010, but I have been unable to determine a setting that will fix the problem.  I hope someone else has encountered this problem and knows a fix.  Thanks.

    Thursday, February 17, 2011 3:44 PM

All replies

  • Dean,

    I faced a similar problem. I had both versions of Office installed which caused the problem. After I completely uninstalled 2007 it started working fine.

    Does this fit your scenario?

    Pradeep

    Thursday, February 17, 2011 10:33 PM
  • No, it does not.  This problem is occuring on newly imaged systems that have never had any other version of Office installed.  I do appreciate the reply.

    We are not currently updating older systems with Office 2007 to Office 2010.  These are brand new systems that have Win7 Pro and Office 2010 Pro Plus.


    Dean Bruch

    Thursday, February 17, 2011 10:36 PM
  • Hi DeanBrew,

     

    Thanks for your question.

    Here is the summary issue as I understand.

    Scenario: The SharePoint Service 3.0 is installed on the Server. The Office 2007 is installed on your client in the past. When you try to open the document in the client, you get the “Readonly” or “Edit” choice. But now, when the Office 2010 is installed on you client, you cannot get the dialog about the choice in IE browser. But it works fine on Firefox 3.6.

     

    First, please check the version of the office client and SharePoint Service 3.0; did the office is 64 bit or 32bit?

    Second, Dose this happened to all the machines or only in your client machine?

     

    Share your views.

     

    Thanks,

    Wayne

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com

    Monday, March 7, 2011 7:33 AM
  • Ther version of WSS is 3.0, as the name describes.  All of our laptops have Windows 7 Pro 32-bit. Office Pro Plus 2010 is a 32-bit app.  I am not sure what you mean by "does this happen to all the machines or only in your client manchine?".  As previously described, this happen on every computer we have that has Office 2010 installed.  The problem does not occur on any of our computers that have Office 2007.  All of our computers are Dell Latitude laptops.

    Thanks,

    Dean


    Dean Bruch
    Monday, March 7, 2011 2:30 PM
  • Tuesday, March 8, 2011 2:15 AM
  • Wayne,

    I appreciate the effort, but that is really not what is happening in our environment and they never found a solution to their problem.  I get the prompt for "Read Only" or "Edit", what I don't get is prompted for my credentials when using computers with Office 2010.  I did get prompted for my credentials if I have Office 2007.  We are moving from a WSS 3.0 hosted server to Sharepoint 2010 server.  We have tested on the new Sharepoint server and the propblem is gone.  So, it is clearly a problem between Office 2010 and WSS 3.0.  There is something that isn't triggering the need to provide credentials in the old environment that keeps this from working.

    It would be nice to know what fixes the problem, however, since deployment of the new Sharepoint server is eminent, we will most likely just run away from the problem.  It is hard for me to believe that no one else has encountered this problem.  I have tried searching every way I know, but no luck.

    Thanks


    Dean Bruch
    Tuesday, March 8, 2011 2:34 AM
  • Hi Dean,

    Have you tried to add the SharePoint site to the trusted zone in the client PC?

    Share your result.

    • Proposed as answer by Elia Tsouris Wednesday, June 1, 2011 1:58 PM
    • Unproposed as answer by Elia Tsouris Wednesday, June 1, 2011 1:58 PM
    Thursday, March 10, 2011 12:54 AM
  • Hi guys

     

    I have the same problem

    I am using WSS3 and have upgraded my computers to Office 2010. Any document i have opened up, is read only. It does ask me to open up in "edit" mode Thou

    When i downgrade to office 2007 , everything is fine

     

    Please help


    Wednesday, June 1, 2011 1:14 PM