locked
Windows Update error 800706BF, BITS service has stopped working RRS feed

  • Question

  • Hi 
    I have Windows Vista Home Basic edition, 32 bit  and running on a Lenovo ThinkPad R61 8919-A44. I am experiencing the following errors when i start my syatem.

    A dialog box appears that indicates that the host process for Windows Services has stopped working.
    An event that resembles the following is logged in the Application log:

    Faulting application svchost.exe_BITS, version 6.0.6000.16386, time stamp 0x4549adc4, faulting module ntdll.dll, version 6.0.6000.16386, time stamp 0x4549bdc9, exception code 0xc0000005, fault offset 0x00043df3, process id 0x144c, application start time 0x01ca22f7a71682fb.

    Also i tried to look for the solution  online and found the link http://support.microsoft.com/kb/940520. But  when i run the file it says that BITS repair not required.

    I also tried to install Windows Update Stand ALone Installer but it gave me the following error.

    Installer encountered an error
    0x800706be
    The remote procedure call failed

    Can anyone tell me how to resolve this problem
    Thanks in advance
    Saturday, August 22, 2009 9:35 AM