none
Intenet Explorer 11 and Java pop up RRS feed

  • Question

  • Hello,

    I migrated all the workstations in my network to Internet Explorer 11, I have an application running on JAVA 8 update 60.

    Every time a user lunch the application a JAVA pop ups are displayed asking to execute.....

    I updated JAVA to the latest versions 8 update 77, nothing change.

    I Want to know if they anyway to solve, this issue: GPO, or any others means

    Thank you

    Tuesday, April 12, 2016 1:53 PM

Answers

  • Hi,

    I created two files and add them to the Java configuration files to block the pop up. and deploy it to all the workstations.

    Plus i added the application certificate to the trusted publishers and everything works.

    • Marked as answer by Berkani49 Sunday, May 8, 2016 10:56 PM
    Sunday, May 8, 2016 10:56 PM

All replies

  • Hi Berkani49,

    Please tell me the complete popup message and make any changes to the computer prior to the issue. I suspect that the pop could be related to Java updates and update to IE11 would be the starting of this issue. IE11 usually comes in 64 bit default, but we can confirm which mode is being used by going Tools > Internet options and under the Advanced tab scroll down to Security and look for Enable Enhanced Protected Mode.

    Refer to the link and follow steps given in the article: How do I enable the latest Java version on my Windows system

    https://java.com/en/download/help/ie_tips.xml

    https://java.com/en/download/help/update_runtime_settings.xml

    Lastly pop-up Blocker in Internet Explorer helps block most unwanted pop-up windows from appearing without blocking the pop-up windows you deliberately open. Pop-up Blocker is turned on by default.

    To turn off Pop-up Blocker

    a. Open Internet Explorer, click the Tools button, and then click Internet options.

    b. On the Privacy tab, under Pop-up Blocker, clear the Turn on Pop-up Blocker check box, and then click OK.

    To access the Pop-up Blocker settings

    a. Open Internet Explorer, click the Tools button, and then click Internet options.

    b. On the Privacy tab, under Pop-up Blocker, click Settings.

    Hope it will be helpful to you.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 13, 2016 11:05 AM
    Moderator
  • Hi,

    I created two files and add them to the Java configuration files to block the pop up. and deploy it to all the workstations.

    Plus i added the application certificate to the trusted publishers and everything works.

    • Marked as answer by Berkani49 Sunday, May 8, 2016 10:56 PM
    Sunday, May 8, 2016 10:56 PM