none
bypass ISA proxy RRS feed

  • Question

  • Hi,

    We just installed ISA Server 2006 on Server 2003.  Certain sites do not work properly, and wish to pass them through the isa server without them hitting the proxy.  In isa terms 'direct-access' mode.  We currenly have these sites in the proxy exceptions list configured through the browser.  The sites are currently being routed around the isa server, but I need them to go through the isa server.  There are several ways that I have tried to accomplish this, and not one works.  First would be the SecureNat client, but you still need to add a rule on the isa server to allow the information through, which defeats the purpose of created access rules.  The second option would be the firewall client.  I installed the firewall client, and removed myself from any access rules to test the exceptions I created.  Once I removed myself from the internet access group, I was able to get to any website I wanted, not just the ones in the exceptions list.  When looking at the logs on the ISA server, it would just randomly throw me into an access group.  The third option is to add the sites to the 'Web Browsers' tab on the network configuration.  After adding the sites, we continue to have trouble with the sites, and it appears as though it is still going through the proxy ie. adding it to the proxy cache, etc.  Is there a reliable way to route these sites through the server?

    Thanks,

    Beau

    Wednesday, August 4, 2010 3:42 PM

Answers

  • Dharm,

      Sorry, I posted to the wrong forum.  I will mark as answered.

     

    Thanks,

    Beau

    • Marked as answer by bxc184 Wednesday, August 4, 2010 6:55 PM
    Wednesday, August 4, 2010 6:55 PM

All replies

  • Hi,

    As you have posted on Project forum, I guess you are experience issues with Project Web Acess?  What version of Project Server are you using?  And type of users do you have?  Forms_authentication or Windows user?

    Regards,

    Dharmesh

    Wednesday, August 4, 2010 6:45 PM
  • Dharm,

      Sorry, I posted to the wrong forum.  I will mark as answered.

     

    Thanks,

    Beau

    • Marked as answer by bxc184 Wednesday, August 4, 2010 6:55 PM
    Wednesday, August 4, 2010 6:55 PM