locked
Win 8 Performance crawls a minute after start up RRS feed

  • Question

  • I have a HP Spectre Touch with Win 8 with this issue:

    - Everything in the OS is pretty slow - from Win Explorer to Browsers.

    - I have seen a very similar system (which is why I bought this one) that is 5-10 times faster.

    - Interestingly for a minute after the system comes back from sleep mode things are 5-10 times faster - as it's supposed to be.

    - It's been like this since day 1 (a few months back)

    - Looking at CPU and memory usage, everything seems normal.

    - I called HP support and the technician ran all the Anti-Malware tests for a couple of hours and also ran a hardware tests. Nothing malicious or broken was found.

    - Same with the Win 8 and with 8.1.

    --------------------------

    I am suspecting this is not a hardware problem as it surprisingly is fast for the 1 minute after it comes back from sleep mode.

    I wonder if there is some kind of OS feature that is chocking the processing speed.

    Any help to fix this problem is appreciated.

    Thanks


    Praveen

    Saturday, February 8, 2014 12:38 PM

Answers

  • Hi,

    In sleep mode, by default, if the processor is idle,and the end-user is not using the computer, Windows will go into low-power sleep or hibernate modes. The next time the computer needs processor power, system response may be slow while the processor recovers.

    Depending on your hardware and the needs of your users, you can adjust the default sleep timer lower to increase battery life, or higher to increase the availability of the processor.

    Regards,


    Kelvin hsu
    TechNet Community Support

    Thursday, February 13, 2014 8:51 AM

All replies

  • Hi

    Is there any changes before this issue happen? (upgrade, install or uninstall HW and software)

    Is there any condition where this PC working fine? if you have restore point please try system restore

    • Edited by britishdhez Monday, February 10, 2014 8:04 AM
    Monday, February 10, 2014 8:04 AM
  • Nope, like I said, this has been like this since day 1 :(

    Praveen

    Monday, February 10, 2014 3:27 PM
  • Hi

    So, you didn't upgrade this PC OS to Windows 8.1? What is the original OS?

    Go to BIOS and disable overclocking, if you cant find the setting just set BIOS setting as default by pressing F10 inside BIOS and save

    If issue still persist, I suggest you reinstall your OS back to original factory OS (OEM HP) and monitor this

    • Edited by britishdhez Tuesday, February 11, 2014 2:48 AM
    Tuesday, February 11, 2014 2:48 AM
  • Hi,

    This was originally Windows 8 and then was upgraded to 8.1. But, as I mentioned this issue clearly happened in both versions.

    You still suggest I should disable overclocking? First time I am hearing this term. Can you share some insight on this?

    Thanks


    Praveen

    Tuesday, February 11, 2014 10:23 AM
  • Because this spectre has turbo boast technology, i just suspected this feature cause this issue (maybe registry or update OS impact to this software or feature).
    Because everything must be normal when the first time you buy this PC right
    That's  also the reason why i suggest you do factory image
    I also recommended you to contact HP if after doing factory image, issue still persist for further troubleshooting


    • Edited by britishdhez Wednesday, February 12, 2014 3:47 AM
    Wednesday, February 12, 2014 3:47 AM
  • Hi,

    In sleep mode, by default, if the processor is idle,and the end-user is not using the computer, Windows will go into low-power sleep or hibernate modes. The next time the computer needs processor power, system response may be slow while the processor recovers.

    Depending on your hardware and the needs of your users, you can adjust the default sleep timer lower to increase battery life, or higher to increase the availability of the processor.

    Regards,


    Kelvin hsu
    TechNet Community Support

    Thursday, February 13, 2014 8:51 AM