none
IE11 issues RRS feed

  • Question

  • Hi , 

    Any report opened from IE 11 ,all the columns does not show up in the first page ,but it comes full in 2nd page or 3rd pages.
    The same thing works fine in IE 10 .

    I am logging in to a VM and and then trying to access the reports in IE 11.I do not have any clue .Please give your valuable suggestions.Is there any security patches / update packages that has to installed .?

    Thanks In Advance

    Tech4Rana

    Wednesday, September 7, 2016 4:43 AM

Answers

  • Hi,

    you need to tell your IE11 to open those reports using IE10 emulation.

    normally that is done by your system administrator using Enterprise Mode Site Lists.

    If you want to make one-off reports without an enterprise site mode list you can use the IE dev tool to change the emulation mode to IE10.

    1. navigate to your report site.

    2. open the dev tool and select the Emulation tab, and then

    fist click the first button on the top left to "persist emulation settings" and then

    select IE10 emulation from the documentMode dropdown.

    3. Return to the browser (WITHOUT CLOSING THE DEV TOOL) and run your reports.

    If your company does not use Enterprise Site Mode lists you can also configure your IIS sever on your VM to send an x-ua emulation header, that will also tell IE to use IE10's emulation mode.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.


    Rob^_^

    Thursday, September 8, 2016 4:53 AM
  • Hi Tech4Rana,

    According to your description, I suggest that we could try use the IE Enterpeise Mode. The Internet Explorer 11 Enterprise Mode site list lets you specify document modes for specific websites, helping you fix compatibility issues.

    https://technet.microsoft.com/en-us/itpro/internet-explorer/ie11-deploy-guide/fix-compat-issues-with-doc-modes-and-enterprise-mode-site-list

    The link below is about how to enable and use IE Enterprise Mode.

    http://www.howtogeek.com/184634/how-to-enable-and-use-internet-explorer-11s-enterprise-mode/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 8, 2016 7:53 AM
    Moderator

All replies

  • Hi,

    you need to tell your IE11 to open those reports using IE10 emulation.

    normally that is done by your system administrator using Enterprise Mode Site Lists.

    If you want to make one-off reports without an enterprise site mode list you can use the IE dev tool to change the emulation mode to IE10.

    1. navigate to your report site.

    2. open the dev tool and select the Emulation tab, and then

    fist click the first button on the top left to "persist emulation settings" and then

    select IE10 emulation from the documentMode dropdown.

    3. Return to the browser (WITHOUT CLOSING THE DEV TOOL) and run your reports.

    If your company does not use Enterprise Site Mode lists you can also configure your IIS sever on your VM to send an x-ua emulation header, that will also tell IE to use IE10's emulation mode.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.


    Rob^_^

    Thursday, September 8, 2016 4:53 AM
  • Hi Tech4Rana,

    According to your description, I suggest that we could try use the IE Enterpeise Mode. The Internet Explorer 11 Enterprise Mode site list lets you specify document modes for specific websites, helping you fix compatibility issues.

    https://technet.microsoft.com/en-us/itpro/internet-explorer/ie11-deploy-guide/fix-compat-issues-with-doc-modes-and-enterprise-mode-site-list

    The link below is about how to enable and use IE Enterprise Mode.

    http://www.howtogeek.com/184634/how-to-enable-and-use-internet-explorer-11s-enterprise-mode/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 8, 2016 7:53 AM
    Moderator
  • Hi Tech4Rana,

    Haven't received your message a few days, was your issue resolved? Because the case may be closed few days later.
    If you feel the suggestion could be helpful to you, please "mark it as answer" to help other community members who have same questions and find the helpful reply quickly.
    If no, please feel free to post back and tell us the current situation in order to provide further help.
    Best regards,
    Carl Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 13, 2016 7:50 AM
    Moderator