GPO Windows 10 Start Layout not working


  • Hello

    I am having the following issue when trying to use a GPO to change the default start layout of all my domain users.

    I use Windows 10 Enterprise PC's and a Windows server 2012 R2.

    Steps I did:

    1. Use a Windows 10 Enterprise PC. 
    2. Logged on as a domain user with admin rights
    3. Start customizing the start menu by dragging and removing tiles until I have the desired layout
    4. Start windows powershell (as administrator)
    5. Use the following command: Export-StartLayout -Path "C:\MyStartLayout.xml"
    6. Go to the C-drive
    7. Copied the created xml
    8. Went to a share I made on my domain controller \\DC\MyShare
    9. Pasted MyStartLayout.xml in the share (btw the share is accessible for the domain users)
    10. Opened group policy management on my server
    11. Went to: User Configuration/Policies/Administrative Templates/Start Menu and Taskbar/Start Layout
    12. Enabled this policy and in the textbox put the share path: \\DC\MyShare\MyStartLayout.xml
    13. the GPO applies to the folder where my useraccount is.
    14. When I logon to a pc with the user on which the gpo must apply, he doesn't get my custom start menu.

    I have tried many things, but nothing seems to work. Other GPO's apply perfectly. Only this start menu layout thing is driving me crazy, because I don't want useless apps in my tile menu. Users can access the share and the xml looks solid.

    It all seems simple, and a lot of people on google are calling it a breeze, but somehow it just doesn't work for me. Maybe Permissions? Firewall? Other GPO's that are enabled, that block this one?

    Any ideas?

    Kind regards,


    Wednesday, May 11, 2016 11:02 AM

All replies

  • Hi Bob,

    Based on my experience, if you configure GPO under User Configuration\Policies\Administrative Template\Start Menu and Taskbar\Start Layout policy supported on at least Windows 8, this partial start screen layout is the Windows 10 new feature. If you deploy the partial start screen layout via this old style ADMX template file, it cannot work.

    So I suggest you try to download and install the Windows 10 ADMX template on DC on the address below.

    Administrative Templates (.admx) for Windows 10

    Which you should pay more attention to the installation path of ADMX.

    For more information, you could refer to the article below.

    How to Add Group Policy Templates (.admx) for Windows 10

    Best Regards,


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact

    Thursday, May 12, 2016 7:25 AM
  • Hi Bob,

    Are there any updates?

    If the reply above has resolved your problem, Please mark it as answer as it would be helpful to anyone who encounters the similar problem.

    Best Regards,


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact

    Monday, May 23, 2016 4:58 AM
  • Jay,

    Thank you for your reply!

    I already added the admx templates in the above way. All windows 10 gpo-settings are available in my gpo management. I can also manage all other Windows 10 functions I wanted to change and they work. Only this startlayout thing is not working.

    Also when I go to the gpo startlayout settings it says these settings are supported under Windows 10. 


    I just wish Microsoft didn't blote their startmenu like that. Especially on an Enterprise edition. The only reason I want to customize my start layout is the fact that now it's filled with apps my users don't want.

    Any ideas what I could try otherwise?

    Best Regards,


    Wednesday, May 25, 2016 9:47 AM
  • Did you ever get an answer to this issue?  I am testing it with V1703 (Enterprise).  I have the exported XML, and it is in a directory share.  GPO is setup, and shows in RSOP as being applied.

    However Start Menu is not adjusting.

    Monday, June 26, 2017 2:33 PM